ACDEMIA

Páginas: 2 (474 palavras) Publicado: 15 de maio de 2014
CENTRO UNIVERSITÁRIO NILTONLINS
Planilha de cálculo
Prof. Hamilcar
Objetivos

Diferenciar uma tabela de uma planilha de cálculo
Salvar e abrir uma planilha.
Relacionar células
Trabalhar comoperadores simples
Aplicar validação
Proteger planilha
Utilizar as funções;
Soma
Média
Se
Confeccionar uma planilha eletrônica

Tempos previstos cinco
Sumário
Trabalho Dirigido. 4Resolução; 4
Questões Práticas 9
Questões teóricas 10

Trabalho Dirigido.
Confeccione uma planilha eletrônica que permita calcular a média de três notas de três matérias quaisquer.Esta planilha deveráinformar ao usuário em quais matérias o aluno está "aprovado" ou "Reprovado" quando compara a uma média de valor sete.Os valores de entradas deverão ter sido corretamente validados e a planilha deverápermitir ao usuário alterar apenas as células onde serão inseridos os valores de notas e matérias:

Seque abaixo uma dica para a montagem



1. Coloque na Célula E2 uma expressão para calcular amédia
2. Coloque na célula E3 uma função para calcular a média
3. Lance valores nas células B2 e C2 R repita os respectivos valores nas células B3 e C3 e apresente uma justificativa para valoresdiferentes.
4. Faça o auto ajuste das colunas
5. Aplique um critério de validação para os valores de notas( B2:C4) a serem inserido pelo usuário
6. Digite na célula F2 o texto “Situação” e nas célulasF2:F4 utilize a função SE para informar “Aprovado” caso a média da matéria tenha sido superior a seis caso contrário deverá informar “Reprovado”
7. Crie bordas na tabela (A1:F4)
8. Proteja odocumento
9. Retire todas as barras e rótulos de colunas e linhas de grade.
10. Salve sua planilha.



Resolução;
1. =(B2+C2+D2)/3 ou =Soma(B2:D2)/3
2. =MÉDIA(B3:D3)
3. A expressão utilizada paracalcular a média na célula E2 sempre irá somar os valores contidos nas células B2,C2 e D2 e em seguida dividirá por 3.Já a função soma que se encontra na célula E3 irá somar os valores contido no...
Ler documento completo

Por favor, assinar para o acesso.

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!