Trabalhos

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (383 palavras )
  • Download(s) : 0
  • Publicado : 28 de outubro de 2012
Ler documento completo
Amostra do texto
1) Faça um Algoritmo que lê o nome de um aluno, as notas de suas três provas e calcule e exiba a média harmônica das provas ( implementar no visualg).

algoritmo "Media do aluno"

// Função :// Autor : Marcos Antonio
// Autor : Lylia Martins
// Autor :Leonardo Sampaio

// Data : 2/7/2012
// Seção de Declarações
var
nome:literal
nota1, nota2, nota3, media:real

inicio
// Seção deComandos
escreva("Nome do aluno: ")
Leia(nome)
Escreva("Qual a nota 1 ")
leia(nota1)
Escreva("Qual a nota 2 ")
leia(nota2)
Escreva("Qual a nota 3 ")
leia(nota3)
media := (nota1 + nota2+nota3) / 3
Escreva("A meida final é ", media)

Fimalgoritmo













2) Faça um algoritmo que lê o valor do raio e calcule a área do círculo correspondente.(implementar no visualg).

algoritmo "Area Circunferencia"
// Função :
// Autor : Marcos Antonio
// Autor :Lylia Martins
// Autor : Leonardo Sampaio

// Data : 2/7/2012
// Seção de Declarações
varraio, circunf, perim:real
inicio
// Seção de Comandos
escreva("Qual o valor do raio ")
leia(raio)
circunf := pi * (raio ^ 2)
perim := 2 * pi * raio

escrevaL("Perimetro circunferencia é ",perim)
escrevaL("A area da circunferencia é ", circunf)


fimalgoritmo



























3) Faça um Algoritmo que peça ao usuário a quantia emdinheiro que tem sobrando e sugira, caso ele tenha 10 ou mais reais, que vá ao cinema, e se não tiver, fique em casa vendo TV. (implementar no visualg).

algoritmo "Dinheiro"
// Função :
// Autor :Marcos Antonio
// Autor : Lylia Martins
// Autor : Leonardo Sampaio

// Data : 2/7/2012
// Seção de Declarações
var
dinheiro:real
inicio
// Seção de Comandos
Escreva("Quanto voce tem dedinheiro? ")
leia(dinheiro)

se (dinheiro >= 10) entao
escrevaL("Va ao cimena")
senao
escrevaL("Fique em casa vendo TV")
fimse

fimalgoritmo




















1-...
tracking img