Trabalho

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (301 palavras )
  • Download(s) : 0
  • Publicado : 29 de maio de 2012
Ler documento completo
Amostra do texto
Questão 1
algoritmo "questao 1"
// Data : 07/05/2012
var
n1, n2, n3: inteiro
inicio
// Seção de Comandos
Escreva("Digite o primeiro número: ")
Leia(n1)
Escreva("Digite o segundo número:")
Leia(n2)
Escreva("Digite o terceiro número: ")
Leia(n3)
Se (n1>0) entao
Escreva("Raiz quadrada do primeiro número: ", n1^(1/2))
fimse
Se (n2>10) e (n2=0.75*am) entao
escreva ("Médiafinal é: ",(nota1+nota2)/2, " e você foi aprovado.")
senao
escreva ("Média final é: ",(nota1+nota2)/2, " e você foi reprovado.")
fimse
fimalgoritmo

Questão 5
algoritmo "questao 5"
// Data: 07/05/2012
var
ip: real
inicio
// Seção de Comandos
Escreva("Digite o Índice de Poluição: ")
Leia(ip)
Se (ip=0.05) e (ip=0.3) e (ip=0.4) e (ip=0.50) entao
Escreva("Indústrias dos trêsgrupos devem suspender as atividades")
fimse
fimalgoritmo

Questão 6
algoritmo "questao 6"
// Data : 07/05/2012
var
saldo: real
inicio
// Seção de Comandos
Escreva("Digite o saldomédio: ")
Leia(saldo)
Escolha(saldo)
Caso 0.0 ate 200.00
Escreva("Saldo Médio: ",saldo," Crédito: ", 0.0*saldo)
Caso 201.00 ate 400.00
Escreva("Saldo Médio: ",saldo," Crédito: ", 0.2*saldo)Caso 401.00 ate 600.00
Escreva("Saldo Médio: ",saldo," Crédito: ", 0.3*saldo)
fimescolha
Se (saldo>600) entao
Escreva("Saldo Médio: ", saldo, " Crédito: ", 0.4*saldo)
fimse
fimalgoritmoQuestão 7
algoritmo "questao 7"
// Data : 07/05/2012
var
codigo, quantidade: inteiro
inicio
// Seção de Comandos
Escreva("Digite o código do produto: ")
Leia(codigo)
Escreva("Digite aquantidade comprada: ")
Leia(quantidade)
escolha(codigo)
caso 1001
escreva("Preço total: ", 5.32*quantidade)
caso 1324
escreva ("Preço total: ", 6.45*quantidade)
caso 6548
escreva("Preçototal: ", 2.37*quantidade)
caso 987
escreva("Preço total: ", 5.32*quantidade)
caso 7623
escreva("Preço total: ", 6.45*quantidade)
outrocaso
escreva("Código inválido")
fimescolha
fimalgoritmo
tracking img