Tcc redes

Disponível somente no TrabalhosFeitos
  • Páginas : 7 (1681 palavras )
  • Download(s) : 0
  • Publicado : 21 de novembro de 2011
Ler documento completo
Amostra do texto
Configuração de Routers Cisco

Configuração de Senhas:
Router> Enable
Router# Enable secret “senha”
Router# service password-encryption – criptografa todas as senhas
Router# cofigure terminal
Router(config)# line vty 0 4
Router(config-line)# password “senha”
Router(config-line)# login
Router(config-line)# line console 0
Router(config-line)# password “senha”
Router(config-line)# loginRouter(config-line)# exec-timeout 0 1
Router(config-line)# logging synchronous
Router(config-line)# line auxiliar 0
Router(config-line)# password “senha”
Router(config-line)# login
Router(config-line)# end
Router# copy running-config startup-config

Configuração de Banner:
Router> Enable
Router# configure terminal
Router(config)# banner motd “mensagem”
Router(config)# end
Router#copy running-config startup-config

Configuração de Nome:
Router> Enable
Router# configure terminal
Router(config)# hostname Router1
Router1(config)# end
Router1# copy running-config startup-config

Configuração de interface FastEhernet:
Router> Enable
Router# configure terminal
Router(config)# interface fastethernet 0/0
Router(config-if)# ip address “endereço” “maskara”Router(config-if)# description “mensagem”
Router(config-if)# no shutdown
Router(config-if)# end
Router# copy running-config startup-config

Configuração de interface Serial DCE:
Router> Enable
Router# configure terminal
Router(config)# interface serial 0/0/0
Router(config-if)# ip address “endereço” “maskara”
Router(config-if)# description “mensagem”
Router(config-if)# clock rate 64000Router(config-if)# bandwidth 256
Router(config-if)# no shutdown
Router(config-if)# end
Router# copy running-config startup-config

Configuração de interface Serial DTE:
Router> Enable
Router# configure terminal
Router(config)# interface serial 0/0/0
Router(config-if)# ip address “endereço” “maskara”
Router(config-if)# description “mensagem”
Router(config-if)# bandwidth 256
Router(config-if)# noshutdown
Router(config-if)# end
Router# copy running-config startup-config

Configuração de Roteamento Estático:
Router> Enable
Router# configure terminal
Router(config)# ip route “nº da rede” “maskara” “ip próximo salto” ou “interface de saida”
Router(config)# end
Router# copy running-config startup-config

Configuração de Rota Padrão:
Router> Enable
Router# configure terminalRouter(config)# ip route 0.0.0.0 0.0.0.0 “interface de saida”
Router(config)# end
Router# copy running-config startup-config

Configuração do Protocolo RIPv2:
Router> Enable
Router# configure terminal
Router(config)# router rip
Router(config-router)# version 2
Router(config-router)# no auto-summary
Router(config-router)# passive-interface FastEthernet 0/0
Router(config-router)#redistributic static – divulgação da rota padrão
Router(config-router)# network “nº da rede”
Router(config)# end
Router# copy running-config startup-config

Configuração do Protocolo IGRP:
Router> Enable
Router# configure terminal
Router(config)# router igrp 10
Router(config-router)# no auto-summary
Router(config-router)# passive-interface FastEthernet 0/0
Router(config-router)# redistributicstatic – divulgação da rota padrão
Router(config-router)# network “nº da rede”
Router(config)# end
Router# copy running-config startup-config

Configuração do Protocolo EIGRP:
Router> Enable
Router# configure terminal
Router(config)# router eigrp 10
Router(config-router)# no auto-summary
Router(config-router)# passive-interface FastEthernet 0/0
Router(config-router)# redistributic static– divulgação da rota padrão
Router(config-router)# network “nº da rede”
Router(config)# end
Router# copy running-config startup-config

Configuração do Protocolo OSPF:
Router> Enable
Router# configure terminal
Router(config)# router ospf 10
Router(config-router)# passive-interface FastEthernet 0/0
Router(config-router)# default information-origination – divulgação da rota padrão...
tracking img