Gatinho

Disponível somente no TrabalhosFeitos
  • Páginas : 3 (665 palavras )
  • Download(s) : 0
  • Publicado : 22 de abril de 2012
Ler documento completo
Amostra do texto
Questão 1. Crie um algoritmo, ou fluxograma, que leia três valores reais e escreva: a) a soma dos três valores; b) a média dos três valores c) o maior valor dos três.

Questão 2. Crie um algoritmo,ou fluxograma, que leia a idade de uma pessoa expressa em anos, meses e dias e mostre-a expressa em dias.

Questão 3. Crie uma calculadora de forma que dois números inteiros serão fornecidos comoentrada. Para executar uma das operações fundamentais, o usuário deverá digitar um código numérico conforme indicado a seguir: 1 – Soma 2 – Subtração 3 – Multiplicação 4 – Divisão

Questão 4. Ocardápio de uma lanchonete é o seguinte: Especificação Cachorro quente Bauru simples Bauru com ovo Hambúrger Cheeseburguer Refrigerante Código 100 101 102 103 104 105 Preço 1,20 1,30 1,50 1,20 1,30 1,00Escreva um algoritmo, ou fluxograma, que leia o código do item pedido e a quantidade e calcule o valor a ser pago por aquele lanche. Considere que a cada execução somente será calculado um item.Questão 5. Um banco concederá um crédito especial aos seus clientes, variável de acordo com o saldo médio no último ano. Crie um algoritmo, ou fluxograma, que leia o saldo médio anual do cliente eescreva o valor do saldo médio e o valor de concessão do crédito, de acordo com a tabela abaixo: Saldo médio de 0 até 200 acima de 200 e até 400 acima de 400 e até 600 acima de 600

Questão 6. O queserá exibido pelo algoritmo abaixo? Início
inteiro: num; num  XX;
se (num MOD 2 > 0) então
escreva (“ Primeira resposta. ”);
senão se (num MOD 3 = 0) então escreva (“ Segunda resposta. ”);senão escreva (“ Terceira resposta. ”);
fim se;
fim se;
escreva (num);
Fim.

Questão 7. O índice de massa corporal de uma pessoa é definido dividindo-se o peso (kg) pela sua altura (m) aoquadrado. Veja a fórmula e tabela de definição da situação abaixo: Situação Definição (adulto) Abaixo do peso Peso normal Acima do peso Obesidade Valor do Crédito Nenhum crédito 20% do valor do saldo...
tracking img