No exemplo que se segue, pode criar uma curva de Gauss de dados gerados pelo Excel utilizando a ferramenta de geração de números aleatórios das ferramentas de análise. Depois de o Microsoft Excel gerar um conjunto de números aleatórios, pode criar um histograma utilizando esses números aleatórios e a ferramenta de histogramas das ferramentas de análise. A partir do histograma, pode criar um gráfico para representar uma curva de Gauss.

Para criar uma curva de Gauss de exemplo, siga estespassos:
Inicie o Excel.
Introduza os seguintes cabeçalhos de coluna numa nova folha de cálculo:
A1:Original B1:Média C1:Bloco D1:Aleatório E1:Histograma G1:Histograma

Introduza os seguintes dados na mesma folha de cálculo:
A2: 23 B2:
A3: 25 B3: DESVPAD
A4: 12 B4:
A5: 24
A6: 27
A7: 57
A8: 45
A9: 19

Introduza as seguintes fórmulas na mesma folha de cálculo:
B2: =MÉDIA(A2:A9)
B3:
B4: =DESVPAD(A2:A9)Estas fórmulas irão gerar a média e o desvio padrão dos dados originais, respectivamente.
Introduza as seguintes fórmulas para gerar o intervalo de blocos para o histograma:
C2: =$B$2-3*$B4

Isto gera o limite inferior do intervalo de blocos. Este número representa três desvios padrão inferiores à média.
C3: =C2+$B$4

Esta fórmula adiciona um desvio padrão ao número calculado na célula acima.
Seleccione a célula C3 e arraste a alça de preenchimento para preencher ascélulas C3 a C8 com a fórmula.
Para gerar os dados aleatórios que formarão a base para a curva de Gauss, siga estes passos:
No menu Ferramentas, clique em Análise de dados.
Na caixa Ferramentas de análise, clique em Geração de número aleatório e clique em OK.
Na caixa Número de variáveis, escreva 1.
Na caixa Total de números aleatórios, escreva 2000.

NOTA: a variação deste número aumentará ou diminuirá a exactidão da curva de Gauss.
Na caixa Distribuição, seleccione Normal.
No [continua]

Ler trabalho completo

Citar Este Trabalho

APA

(2013, 03). Curva de gauss ex. TrabalhosFeitos.com. Retirado 03, 2013, de http://www.trabalhosfeitos.com/ensaios/Curva-De-Gauss-Ex/625746.html

MLA

"Curva de gauss ex" TrabalhosFeitos.com. 03 2013. 2013. 03 2013 <http://www.trabalhosfeitos.com/ensaios/Curva-De-Gauss-Ex/625746.html>.

MLA 7

"Curva de gauss ex." TrabalhosFeitos.com. TrabalhosFeitos.com, 03 2013. Web. 03 2013. <http://www.trabalhosfeitos.com/ensaios/Curva-De-Gauss-Ex/625746.html>.

CHICAGO

"Curva de gauss ex." TrabalhosFeitos.com. 03, 2013. Acessado 03, 2013. http://www.trabalhosfeitos.com/ensaios/Curva-De-Gauss-Ex/625746.html.