Tecnico Computacionais

Páginas: 2 (482 palavras) Publicado: 3 de junho de 2015



TRABALHO TÉCNICAS COMPUTACIONAIS


CHAIENE CAROLINE CURSINO ROCHA
IAN
MARA
MARIA EDUARDA
MI
MIS
PEDRO


1º ENGENHARIA CIVIL A
PROFESSOR LUIS FELIPE
TÉCNICAS COMPUTACIONAIS







2015

SumárioLista Exercício 3
algoritmo "Exercicio.01" 4
algoritmo "Exercicio.02" 5
algoritmo "Exercicio.03" 6
algoritmo "Exercicio.04" 7
algoritmo "Exercicio.05" 8


Lista Exercício

Fazer o fluxograma e oprograma em Visual G para os exercícios abaixo utilizando
ESTRUTURAS DE REPETIÇÃO:

1. Faça um programa que leia um valor n, inteiro e positivo, calcule e mostre a seguinte soma:
Soma = 1 + 1/2 + 1/3 +1/4 + ... + 1/n

2. Faça um programa que mostre a tabuada dos números de 1 à 10 conforme segue:
1 * 1 = 1
1 * 2 = 2
1 * 3 = 3
...
...
...
10 * 8 = 80
10 * 9 = 90
10 * 10 = 100

3. Faça um programa quereceba dez números e que calcule e mostre a quantidade de números maior ou igual a 30 e menor ou igual à 90.

4. Faça um programa para calcular o fatorial de n (n!). O valor de n deve ser fornecidopelo usuário.

5. Faça um programa que receba vinte números de entrada (positivos e ou negativos) e calcule e mostre a soma de todos os positivos e negativos separadamente ao final da execução.algoritmo "Exercicio.01"

// Função :
// Autor :
// Data : 28/05/2015
// Seção de Declarações
var
soma, res : real
num, cont : inteiro
inicio

soma <- 1
cont <- 1
escreva("Digite o numero limite: ")leia(num)
para cont de 1 ate num-1 passo 1 faca
res <- 1/(cont + 1)
soma <- soma + res
fimpara
escreval(soma)
fimalgoritmo
algoritmo "Exercicio.02"

// Função :
// Autor :
// Data : 26/05/2015
// Seção deDeclarações
var
n, r, t :inteiro
inicio
Escreval ("Digite um numero de 1 a 10:")
r <- 1
enquanto (r <=10) faca
t <- 1
enquanto (t <=10) faca
escreval (r, "*" , t, "=" ,r*t)
t <- t + 1
fimenquanto
r <- r + 1
fimenquanto
fimalgoritmo

algoritmo "Exercicio.03"

// Função :
// Autor :
// Data : 26/05/2015
// Seção de Declarações
var...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Plataformas Computacionais para desenho tecnico
  • Computacionais
  • Base Computacionais
  • Metodos computacionais
  • Inteligencia computacional
  • Sistemas computacionais
  • métodos computacionais
  • Aquitetura Computacional

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!