Portugues Estruturado

Páginas: 2 (274 palavras) Publicado: 28 de setembro de 2014
algoritmo "Soma dos quadrados "
// Função :
// Autor :
// Data : 26/09/2014
// Seção de Declarações
var
n1, n2, n3 : inteiro
soma : real
inicio
// Seção de Comandos

escreva ("Olá digiteum valor para calcular o seu quadrado? ")
leia (n1)
escreval ("O quadrado de ", n1 , " é = ", n1 ^ 2)
escreva ("Digite o Segundo numero? ")
leia (n2)
escreval ("O quadrado de " , n2 , " é = ",n2 ^ 2)
escreva ("Digite o Terceiro numero? ")
leia (n3)
escreval ("O quadrado de " , n3 , " é = " ,n3 ^ 2)
escreva ("A soma dos quadrados dos numeros " ,n1,"+",n2,"+",n3, " é =", n1 ^ 2 + n2 ^ 2+ n3 ^ 2)

fimalgoritmo




















algoritmo "Soma dos quadrados "
// Função :
// Autor :
// Data : 26/09/2014
// Seção de Declarações
var
n1, n2, n3 : inteirosoma : real
inicio
// Seção de Comandos

escreva ("Olá digite um valor para calcular o seu quadrado? ")
leia (n1)
escreval ("O quadrado de ", n1 , " é = ", n1 ^ 2)
escreva ("Digite o Segundonumero? ")
leia (n2)
escreval ("O quadrado de " , n2 , " é = ", n2 ^ 2)
escreva ("Digite o Terceiro numero? ")
leia (n3)
escreval ("O quadrado de " , n3 , " é = " ,n3 ^ 2)
escreva ("A soma dosquadrados dos numeros " ,n1,"+",n2,"+",n3, " é =", n1 ^ 2 + n2 ^ 2 + n3 ^ 2)

fimalgoritmo






















algoritmo "idade"
// Função :
// Autor :
// Data :07/09/2014
// Seção de Declarações
var
idade : inteiro
inicio
// Seção de Comandos
escreva ("digite a sua idade")
leia (idade)
se idade < (25);
escreva ("puxa vc e jovem")
senao se idade >= 25 eidade < 50;
escreva ("vc é maduro")
fimalgoritmo























algoritmo "media"
// Função :
// Autor :
// Data : 09/09/2014
// Seção de Declarações
var
n1,n2, n3, n4 : inteiro
media : real
inicio
// Seção de Comandos
escreva("digite a sua primeira nota kkkkkk ")
leia (n1)
escreva("digite a segunda terceira e quarta nota ")
leia (n2, n3, n4)...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Português estruturado
  • Portugues estruturado
  • Português Estruturado
  • portugues estruturado
  • portugues estruturado
  • Lista de algoritmo em português estruturado
  • Construção de algoritmos
  • Cabeamento estruturado

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!