Testo

Disponível somente no TrabalhosFeitos
  • Páginas : 11 (2707 palavras )
  • Download(s) : 0
  • Publicado : 8 de maio de 2012
Ler documento completo
Amostra do texto
Configurando roteadores CISCO
 
Configurando as senhas:
Router > enable
  | entra no modo privilegiado |
Router# configure terminal
  | modo de configuração de terminal |
Router(config)# hostname Lab_A
  | muda nome do roteador (configuração global) |
Lab A(config)#enable secret class
  | habilita a senha do modo privilegiado para class |
Lab A(config)#line console 0Lab_A(config-line)#password cisco
Lab A(confg-line)#login
#exit
  | define senha para entrar no console Lab A(config-line) |
Lab_A(confg)#line aux 0
Lab_A(config-line)#password cisco
Lab_A(config-line)#login
Lab A(config-line)#exit
  | define senha para entrar no auxiliar Lab A(config-line) |
Lab_A(confg)#line vty 0 4
Lab_A(config-line)#password cisco
Lab_A(config-line)#login | senhas paraos terminais telnet |

 Configurando as Interfaces
Router>enable | entra no modo privilegiado |
Router# configure terminal | modo de configuração de terminal |
Router(config)# interface ethernet 0 | entra na configuração da interface |
Router(config-if)# ip address 192.5.5.1 255.255.255.0 | coloca o IP na interface |
Router(config-if)# no shutdown | ativa a interface para UPRouter(config-if) |
Router(config-if)# exit | sai da interface |
Router(config)# interface ethernet 1 | entra na interface ethernet 1 |
Router(config-if)# ip address 205.7.5.1 255.255.255.0 | coloca o IP na interface |
Router(confg-if)# no shutdown | ativa a interface a interface |
Router(confg-if)#exit | sai da interface |
Router(config)# interface serial 0 | entra na configuração dainterface |
Router(config-if)# ip address 201.100.11.1 255.255.255.0 | coloca o IP na interface |
Router(config-if)#  clock rate 56000 | define o clock da interface (DTE) |
Router(config-if)# no shutdown | ativa a interface |
Router(config-if)# exit | sai da interface |
 
Obs:
show ip protocols | | vê protocolos de roteamento ativados |
show ip route | | mostra a tabela deroteamento ip address |
ip address no_ip + mask secondary | | adiciona um 2° IP na interface |
no ip address | | remover o IP da interface |
no ip address ip+mask secondary | | remove o IP secundário |
 
Configurando o protocolo de roteamento rip
Router > enable | entra no modo privilegiado |
Router# configure terminal | modo de configuração de terminal |
Router(config)# routerrip | modo de configuração do protocolo rip |
Router(config)# network 192.5.5.0 | ativa o rip na interface |
Router(config)# network 207.7.5.0 | ativa o rip na interface |
Router(config)# network 20 1.100.11.0 | ativo o rip na interface |
Router(config)# exit | sai |
 
Resolvendo nomes por arquivo host
Router > enable | entra no modo privilegiado |
Router# configure terminal | modode configuração de terminal |
Router(config)# ip host Lab_A 192.5.5.1 205.7.5.1 201.100.11.1 |   |
Router(config)# ip host Lab_C 223.8.151.1 204.204.7.1 199.6.13.2 |   |
Router(config)# ip host Lab D 210.93.105.1 204.204.7.2 |   |
Router(config)# ip host Lab E 210.93.105.2 |   |
• Feito tudo isto, salvaremos nossa configuração corrente na NVRAM com comando
Router#copy running-configstartup-config• Se você fizer mais alguma alteração e der errado você tem como voltar através do comando:
Router#copy startup-config running-config• Podemos ver a configuração de inicialização com o comando
Router# show startup-config• Para verificar se a interface1 é DTE ou DCE
Router# show controllers serial 1
• Podemos ver a configuração que está em execução no momento com o comando
Router#show running-config
Memória FLASH IOS
A memória Flash é o local onde o roteador Cisco mantém as imagens binárias executáveis do IOS, que é o sistema operacional do router.
Dependendo da quantidade de memória Flash disponível, pode-se armazenar diversas imagens do IOS no mesmo, basta executar o comando show flash e será informado a quantidade de memória desta memória.
Pode-se usar a...
tracking img