Estrutura de dados linguagem c

Disponível somente no TrabalhosFeitos
  • Páginas : 3 (526 palavras )
  • Download(s) : 0
  • Publicado : 25 de fevereiro de 2013
Ler documento completo
Amostra do texto
2 - Faça um algoritmo que receba dois números e ao final mostre a soma, [
subtração, multiplicação e a divisão dos números lidos.
var
num1,num2:real

inicio
//Seção de Comando
escreva ("Digite o 1ªnumero: ")
leia (num1)
escreva ("Digite o 2ª numero: ")
leia (num2)
escreval ("A soma é ",num1+num2)
escreval ("A Subtração é ",num1-num2)
escreval ("A Multiplicação é ",num1*num2)
escreval ("A Divisãoé ",num1/num2)
fimalgoritmo
3.Escrever um algoritmo para determinar o consumo médio de um automóvel
sendo fornecida a distância total
percorrida pelo automóvel e o total de combustível gasto.
varnum1,num2:real

inicio
//Seção de Comandos
escreva ("Quilometragem: ")
leia (num1)
escreva ("Comsumo: ")
leia (num2)
escreva ("O consumo médio é ", num1/num2)
fimalgoritmo
4.Escrever um algoritmo queleia o nome de um vendedor, o seu salário fixo e o
total de vendas efetuadas por ele no mês (em dinheiro). Sabendo que este
vendedor ganha 15% de comissão sobre suas vendas efetuadas,
informar o seunome, o salário fixo e salário no final do mês.
nome:caractere
salario, vendas, comissao:real
inicio
//Seção de Comandos
escreva ("Nome do Vendedor: ")
leia (nome)
escreva ("Salario Fixo: ")
leia(salario)
escreva ("Total em Vendas ")
leia (vendas)
comissao<-vendas*0.15
escreval ("Vendedor: ",nome)
escreval ("Salario Fixo: ",salario)
escreval ("Salario Total: ",salario+comissão)

fimalgoritmo5.Escrever um algoritmo que leia o nome de um aluno e as notas das
três provas que ele obteve no semestre. No final informar o nome do aluno e a
sua média (aritmética).
alforitmo "Media do aluno"
varnome:caractere
nota1,nota2,nota3:real
inicio
escreva ("Nome do Aluno: ")
leia (nome)
escreva ("Nota 1ª Semestre: ")
leia (nota1)
escreva ("Nota 2ª Semestre: ")
leia (nota2)
escreva ("Nota 3ª Semestre: ")leia (nota3)
escreva ("Aluno: ",nome,(nota1+nota2+nota3)/3)
fimalgoritmo
#include
void main ()
{
char Nome_Aluno;
float NotaDaP1, NotaDaP2, NotaDaP3;
float Media;
Media = ( NotaDaP1 +...
tracking img