Cisco

Disponível somente no TrabalhosFeitos
  • Páginas : 11 (2724 palavras )
  • Download(s) : 0
  • Publicado : 17 de setembro de 2012
Ler documento completo
Amostra do texto
[pic]
Configurando roteadores CISCO
 
Configurando as senhas:
|Router > enable |entra no modo privilegiado |
|  | |
|Router# configure terminal |modo deconfiguração de terminal |
|  | |
|Router(config)# hostname Lab_A |muda nome do roteador (configuração global) |
|  ||
|Lab A(config)#enable secret class |habilita a senha do modo privilegiado para class |
|  | |
|Lab A(config)#line console 0 |define senha para entrarno console Lab A(config-line) |
|Lab_A(config-line)#password cisco | |
|Lab A(confg-line)#login | |
|#exit ||
|  | |
|Lab_A(confg)#line aux 0 |define senha para entrar no auxiliar Lab A(config-line) |
|Lab_A(config-line)#password cisco ||
|Lab_A(config-line)#login | |
|Lab A(config-line)#exit | |
|  ||
|Lab_A(confg)#line vty 0 4 |senhas para os terminais telnet |
|Lab_A(config-line)#password cisco | |
|Lab_A(config-line)#login ||

 Configurando as Interfaces
|Router>enable |entra no modo |
| |privilegiado |
|Router# configure terminal |modo de configuração |
| |de terminal |
|Router(config)# interface ethernet 0 |entra naconfiguração |
| |da interface |
|Router(config-if)# ip address 192.5.5.1 |coloca o IP na |
|255.255.255.0 |interface |
|Router(config-if)# no shutdown |ativa a interface para|
| |UP Router(config-if) |
|Router(config-if)# exit|sai da interface |
|Router(config)# interface ethernet 1 |entra na interface |
| |ethernet 1 |
|Router(config-if)# ip address 205.7.5.1 |coloca o IP na |
|255.255.255.0 |interface |
|Router(confg-if)# no shutdown |ativa a interface a |
|...
tracking img