Cisco

Disponível somente no TrabalhosFeitos
  • Páginas : 7 (1647 palavras )
  • Download(s) : 0
  • Publicado : 3 de dezembro de 2011
Ler documento completo
Amostra do texto
urso CiscoComandos Básicos de Roteadores Cisco 
Configurando um nome
Router>enable
Router#configure terminal
Router(config)#hostname ti-redes                    
ti-redes#
 
Configurando senha enable
Router>enable
Router#configure terminal
Router(config)#enable password ti-redes
 
Configurando senha enable secret
Router>enable
Router#configure terminal
Router(config)#enable secretti-redes
 
Configurando senha da console
Router>enable
Router#configure terminal
Router(config)#line console 0
Router(config-line)#password ti-redes
 
Configurando acesso telnet para 05 usuários
Router>enable
Router#configure terminal
Router(config)#line vty 0 4
Router(config-line)#login
Router(config-line)#password ti-redes
 
Configurando IP na interface ethernet
Router>enableRouter#configure terminal
Router(config)#interface ethernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
 
Configurando IP na interface fastethernet
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
 
Configurando IP nainterface serial
Router>enable
Router#configure terminal
Router(config)#interface serial 0/1/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#clock rate 128000 (somente se a serial for DCE)
Router(config-if)#no shutdown
 
Configurando roteamento RIP
Router#
configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.1.0Router(config-router)#network 10.0.0.0
 
Configurando uma rota default por ip do próximo salto
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1
 
Configurando rota default por interface
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 serial 0/1/0
 
Configurando rota estática por ip do próximo salto
Router#configure terminal
Router(config)#ip route 192.168.0.0255.255.255.0 192.168.1.1
 
Configurando rota default por interface
Router#configure terminal
Router(config)#ip route 192.168.0.0 255.255.255.0 serial 0/0
 
Configurando roteamento entre vlans
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/1
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0.1     (ID dasub-interface)
Router(config-subif)#encapsulation dot1Q 10 (ID da vlan)
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.2     (ID da sub-interface)
Router(config-subif)#encapsulation dot1Q 20 (ID da vlan)
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
 
Comandos de verificação e diagnóstico
Router#show ?(O comando show ? fornece uma lista dos comandos show disponíveis)
 
Router#show arp
(Exibe a tabela ARP do roteador)
 
Router#sh interfaces
(Verifica detalhadamente as configurações das interfaces)
 
Router#sh ip interface brief
(Verifica resumidamente as configurações das interfaces)
 
Router#sh ip route
(Verifica a tabela de roteamento)
 
Router#sh running-config
(Verifica asconfigirações ativas na RAM)
 
Router#sh startup-config
(Verifica as configurações da NVRAM)
 
Router#sh flash:
(Verifica os arquivos de sistema operacional da Flash)
 
Router#copy running-config startup-config
(Salva as configurações ativas na RAM para a NVRAM)

Read more: http://www.ti-redes.com/configuracoes-basicas/comandos-basicos-roteadores-cisco/

Configuração de Nome e SenhaEnable em Roteadores Cisco
Colocar um "nome" em um roteador é uma configuração simples e útil, imagine você gerenciando 50 roteadores sem que nenhum deles tenham uma identificação de localidade ou de função, você faz um acesso remoto e não sabe se realmente está acessando o equipamento correto.
Uma outra configuração simples e importante é a configuração da senha “enable” ou “enable secret”,...
tracking img