Dispositivos ativos de Redes

Páginas: 2 (444 palavras) Publicado: 9 de março de 2015
ATIVIDADE PROPOSTA

Execute a configuração dos 2 Switches
SW0

SW1

Switch>enable (Altera para modo privilegiado)
Switch#configure terminal (Altera para modo Global)
Switch(config)#hostnameInvictusSW0 (Define nome do Switch)
InvictusSW0(config)#interface vlan1 (Acessa interface)
InvictusSW0(config-if)#ip address 10.0.0.100 255.0.0.0 (Configura IP)
InvictusSW0(config-if)#no shutdown (Paracontinuar ligado)


InvictusSW0(config-if)#exit (Exit para entrar do modo)
InvictusSW0(config)#ip default-gateway 10.0.0.2 (Configurar Gateway do Switch)
InvictusSW0(config)#exit

write. (Para salvar todoo processo)
















Realiza interfaces no Roteador
1. Alterar os nomes dos dispositivos da seguinte forma:
Switch0 = SW0 ; Switch1=SW1 ; Router0 = R0
2. Configurar um Banner de acesso noroteador.
3. Configurar uma descrição nas interfaces do roteador.
4. Configurar senhas no roteador e nos switches: Telnet; Secret; Console (usar senha “cisco”).











Configurando senha Telnete console do roteador.

Configurando senha Secret no roteador




Configurando senha Telnet; secret console no switch
SW0

SW1




5. Listar os comandos realizados.

Continue with configurationdialog? [yes/no]: n (Continuar no modo configuração de fábrica ou manual)
Router>enable (Altera para modo privilegiado)
Router#configure terminal (Altera para modo Global)
Router(config)#hostnameInvictusS0 (Define nome do Roteador)
InvictusS0(config)#banner motd # (Tela de apresentação realizada no roteador “Mostragem”)
InvictusS0(config)#interface fa 0/0 (Acessa interface e configura a portaFastEthernet do Roteador)
InvictusS0(config-if)#ip address 10.0.0.2 255.0.0.0 (Configurando o ip da porta fa 0/0)
InvictusS0(config-if)#no shutdown (Para continuar ligado)


InvictusS0(config-if)#exit (Exitpara sair do modo Global)
InvictusS0(config)#interface fa 0/1(Acessa interface e configura a porta FastEthernet do Roteador)
InvictusS0(config-if)#ip address 192.168.0.2 255.255.255.0 (Configurando o...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Dispositivos de rede
  • Ativos de Rede
  • Ativos de rede
  • Dispositivos ativos de microondas
  • Diferen As Entre Dispositivos De Redes
  • Introdução aos dispositivos de redes
  • Dispositivos de uma rede local
  • Dispositivos de rede wireless

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!