sdas

Disponível somente no TrabalhosFeitos
  • Páginas : 4 (835 palavras )
  • Download(s) : 0
  • Publicado : 29 de abril de 2014
Ler documento completo
Amostra do texto
Caso (num)

Seja 1 faca Escreva("Numero um")
Seja 2 faca Escreva("Numero dois")
Seja 3 faca Escreva("Numero três")
Seja 4 faca Escreva("Numero quatro")
Seja 5 faca Escreva("Numero cinco")Senão Escreva("Numeroinvalido")

Fimcaso
Fimalgoritmo


3. Escrever um algoritmo para uma empresa que decide dar um reajuste para seus 584 funcionários de acordo com os seguintes critérios:
a)50% para aqueles que ganham menos de três salários mínimos;
b) 20% para aqueles que ganham entre três até dez salários mínimos;
c) 15% para aqueles que ganham acima de dez até vinte saláriosmínimos;
d) 10% para os demais funcionários;
Leia o nome dos funcionários, seu salario e o novo salario mínimo. Calcule o seu novo salario reajustado. Escrever o nome do funcionário, o reajuste e seu novosalario. Calcule quanto à empresa vai aumentar sua folha de pagamento.


Caso (num)

Seja 1 faca Escreva("Numero um")
Seja 2 faca Escreva("Numero dois")
Seja 3 faca Escreva("Numero três")Seja 4 faca Escreva("Numero quatro")
Seja 5 faca Escreva("Numero cinco")
Senão Escreva("Numeroinvalido")

Fimcaso
Fimalgoritmo


3. Escrever um algoritmo para uma empresa que decide dar umreajuste para seus 584 funcionários de acordo com os seguintes critérios:
a) 50% para aqueles que ganham menos de três salários mínimos;
b) 20% para aqueles que ganham entre três até dez salários mínimos;c) 15% para aqueles que ganham acima de dez até vinte salários mínimos;
d) 10% para os demais funcionários;
Leia o nome dos funcionários, seu salario e o novo salario mínimo. Calcule o seu novosalario reajustado. Escrever o nome do funcionário, o reajuste e seu novo salario. Calcule quanto à empresa vai aumentar sua folha de pagamento.

Algoritmo num_3
Var

nome: caractere
salario,s_minimo, qtd_salario, reajuste, total: real
i: inteiro

Inicio

Para i de 1 ate 584 passo 1 faca
Escreva("Informe o nome:")
Leia(nome)
Escreva("Informe o salario:")
Leia(salario)
Algoritmo...
tracking img