Dsadsada

Disponível somente no TrabalhosFeitos
  • Páginas : 4 (860 palavras )
  • Download(s) : 0
  • Publicado : 6 de setembro de 2011
Ler documento completo
Amostra do texto
Etapa 1
Passo 1
E S O
O valor em dólar ValorConvesão dólar p/ Real
Resposta
Inicio
Real VL, Resp;
Escreva (“ Qual o valor em dolar quedeseja converter:”); Leia ( VL );
Resp<= VL * 0,598
Escreva (“ Resposta”);
Fim

Passo 2
E S OO valor para converter Valor Conversão Dólar p/ Real
Qual moeda a ser convertida OpçãoDólar Canadense p/ Real
Resposta Euro p/ Real
Inicio
Real VL, OP, Resp;
Escreva (“Qualo valor para converter?”); Leia ( VL);
Escereva (“Qual a moeda à ser convertida?”);
Escreva (“1- Dolar, 2- Dolar canadense ou 3- Euro:”); Leia ( OP );
Se (OP =1 ) Resp <= VL* 0,598
Senão Se ( OP =2 ) Resp <= VL*0,59
Senão Resp <= VL*0,42
Fimse
Escreva(“Resposta”);
Fim

Passo3

E S O
Qual moeda Moeda DólarAmericano
Qual a conversão Opção Dólar CanadenseEuro
Real

Inicio...
tracking img