Dicas de excel

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (364 palavras )
  • Download(s) : 0
  • Publicado : 2 de setembro de 2011
Ler documento completo
Amostra do texto
FÓRMULAS DO EXCEL

=SOMA
=B2-C4 SUBTRAÇÃO
=B2*C4 MULTIPLICAÇÃO
=B2/C4 DIVISÃO

=MÁXIMO(C3:F5) achar o maior valor entre as células
=MÍNIMO(C3:F5) achar o menor valor entre as células=MÉDIA(C3:F5) calcula e média entre as células

Condição SE
=SE(F2>=8;"Aprovado";"Reprovado") usando apenas duas respostas Verdadeiro e Falso
=SE(F2>=8;"Aprovado";SE(F2>7;"Recuperação";"Reprovado"))usando mais de duas respostas uso SE dentro de outro SE

Condição SE E
=SE(E(A14>15;B14>1,70);"Competirá";"Não Competirá") as duas condições tem que ser verdadeiras
Ex: pra competir tem que tem maisde 15 anos e mais de 1,70M

Condição SE OU
=SE(OU(A15>15;B15>1,7);"Competirá";"Não Competirá") basta que uma das condições seja verdadeira
Ex: O aluno tem que ter mais de 15 anos ou mais de 1,70Mpara competir

CONT.SE
=CONT.SE(B19:B23;">8") aqui mostro no intervalo quantas células tem valor maior que 8,0
Ex: Saber dentre as médias dos alunos quantos tiraram nota superior a 8,0=CONT.SE(B19:B23;"Aprovado") o mesmo funciona caso eu selecione células com dados e queira contar o número de alunos aprovados por exemplo

CONTAR.VAZIO
=CONTAR.VAZIO(G2:G6) conta quantas células estão semvalores nesse intervalo

SOMASE
=SOMASE(C19:C23;"PG";B19:B23) soma da célula B19 até B23 somente os valores que de C19 até C23 tiver marcado PG
Ex: somar somente os valores dos alunos que tiverempago as mensalidades

PROCV
=PROCV(A2;Banco!A1:C5;2;0) através de um código digitado o Excel retorna os outros valores
Ex: Código Nome Idade
155 André23
Armazeno os valores (código, nome e idade) em uma planilha que vai ser o meu banco de dados e na outra coloco a função PROCV no campo Nome para procurar o nome e outra no campo Idadepara procurar a idade.

Onde: A2 é a célula onde digitarei a busca “Código”
Banco!A1:C5 é o nome da planilha com os dados que serão buscados (tabela_matriz) ou banco de dados...
tracking img