Camadas OSI E TCPIP

Disponível somente no TrabalhosFeitos
  • Páginas : 10 (2318 palavras )
  • Download(s) : 0
  • Publicado : 14 de março de 2014
Ler documento completo
Amostra do texto
O EXCEL

Definição: É um sistema que se classifica como planilha eletrônica.

Planilha: Folha de cálculo dividida por linhas e colunas formando uma tabela.

No EXCEL versão 2000, XP e 2003 possui 256 colunas e 65536 linhas, as linhas são representadas por numero e as colunas são representadas por letras e sequências de letras.
A divisão de entre linha e coluna é chamada de célula e cadacélula é representa por da seguinte forma primeiro a coluna depois a linha exemplo:
Se a célula esta na coluna A e na linha1 seu nome será A1.
Na figura abaixo ilustra a célula A1 selecionada na planilha


CONCEITOS DO EXCEL

O EXCEL não trabalha com arquivos e sim com pastas já que pode conter n planilhas que cada uma representa um arquivo.
As células podem trabalhar com vários tipos dedados que podem ser constantes, formulas ou cálculos.
Constantes: Dados brutos digitados sem cálculos ou formulas.
Cálculos: Operações lógicas aritméticas que não usem formulas.
Formulas: Funções prontas de calculas do próprio EXCEL.

Os dados também podem ser classificados por texto, data, números inteiros, decimais, reais, porcentagem, booleanos.
*Boleano: variável que assume apenas doisvalores verdadeiros ou falso.

Os cálculos são formados por variável operador variável, a variável pode ser uma célula ou um dado exemplo.
Digite os seguintes textos destacados na cor vermelha abaixo nas seguintes células
A1 2
B1 3
C1 =A1+B1 **calculo da soma
C2 =A1-B1 **calculo da subtração
C1 =A1*B1 **calculo da multiplicação
C1 =A1/B1 **calculo da divisão
C1 =A1&B1 **calculo daconcatenação
C1 =A1^B1 **calculo da potencia no caso 2 ao cubo ou 2³
C1 =A1=B1 **calculo lógico de igualdade
C1 =A1B1 **calculo lógico de diferença
C1 =A1>B1 **calculo lógico maior
C1 =A1=B1 **calculo lógico maior igual
C1 =A1=50;”Aprovado”;”Reprovado”)

**Existe um problema na método de completar as formulas com o click e araste. Exemplo
Coloque o valor da media 50 na célula I1 ecalculamos a media com esta célula
=se(f2>=I1;”Aprovado”;”Reprovado”)

Na Linha seguinte a formula será
=se(f2>= I2;”Aprovado”;”Reprovado”)

E i2 não tem o valor 50, neste caso vamos travar a linha deste modo.

=se(f2>= I$2;”Aprovado”;”Reprovado”)

O $ trava a linha ou coluna se colocados antes exemplo

$I2 trava a coluna
I$2 trava a linha
$I$2 trava ambos
I2 nenhum esta travado.

1.FÓRMULA DA CONDIÇÃO SE e E

Agora você tem uma planilha onde tem a idade e altura de seus alunos. Haverá uma competição e somente aqueles que tem Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competição. Neste caso você utilizará a condição SE e a condição E. Porque?
Respondo: É simples, porque para o aluno participar ele dever possuir a idade maior que 15 e altura maiorou igual 1,70. As duas condições devem ser verdadeiras, caso uma seja falsa, ele não participará. Entendeu menino(a)!. Veja o exemplo:






A
B
C
D
1
ALUNO
IDADE
ALTURA
SITUAÇÃO
2
Márcio
22
1,72
=SE(E(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)
3
João
14
1,68

Onde:
B2 – refere-se ao endereço da idade
>15 – refere-se a condição, ou seja, se a idade for maior que 15C2 – refere-se ao endereço da altura
>=1,70 – refere-se a condição, ou seja, se a altura for maior ou igual a 1,70
“Competirá” – resposta se as duas condições forem verdadeiras.
“Não Competirá”- resposta se caso as duas respostas não forem verdadeiras.

Siga a sintaxe abaixo para os outros exemplos, substituindo apenas os endereços, as condições e as respostas, o resto deve ser seguido comoestá!



2. FÓRMULA DA CONDIÇÃO SE e OU

Neste exemplo basta que uma condição seja verdadeira para que o aluno participe da condição.

Veja o exemplo:


A
B
C
D
1
ALUNO
IDADE
ALTURA
SITUAÇÃO
2
Márcio
22
1,72
=SE(OU(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)
3
João
14
1,68


3. FÓRMULA DO SOMASE

Soma um intervalo de células mediante a condição estabelecida...
tracking img