Sistemas

950 palavras 4 páginas
Faculdade de Tecnologia prof. Rubens Lara
Curso de Tecnologia em Sistemas para Internet

Algoritmo
Primeira Lista de Exercícios
Prof. Jorge Luiz Chiara

Santos 2012

Instruções seqüenciais: entrada (input)/saída (output) simples

Atenção: Você deverá entregar esta lista resolvida no formato PDF e cujo nome do arquivo deverá ser Lista01, seguido de seu nome. Ex:
Lista01 Jorge Luiz Chiara.pdf
O título do trabalho está na página acima. Você deverá acrescentar o seu nome como autor.

Construir os algoritmos, representados por pseudocódigo e fluxograma, para solução dos problemas, abaixo:

1 Frase na tela - Implemente um algoritmo que escreve na tela a frase "O primeiro algoritmo a gente nunca esquece!".

algoritmo "Frase_na_tela"

var caractere

inicio escreva ("O primeiro algoritmo a gente nunca esquece!")

fimalgoritmo

2 Etiqueta - Elabore um algoritmo que, após limpar a tela, escreve seu nome completo na primeira linha, seu endereço na segunda, e o CEP e telefone na terceira. algoritmo "Etiqueta"

var

inicio escreva("Nome Completo:") leia (NC) escreva ("Endereço:") leia (En) escreva ("Cep:") leia (Cep) escreva ("Telefone:") leia (tel) Limpatela escreval(NC) escreval(En) escreval(Cep, " ", tel)

fimalgoritmo

3 Frases assassinas - Faça um algoritmo que mostre na tela algumas frases assassinas, que são aquelas que fazem com muitas idéias sejam perdidas antes que amadureçam ou seja aprofundadas. Eis alguns exemplos (bole também os seus):
"Isto não vai dar certo"
"Você nunca vai conseguir"
"Você vai se estrepar"
"Não vai dar em nada"
"Está tudo errado!" algoritmo "Frases Assassinas"

var

inicio escreval("Isto não vai dar certo")

Relacionados

  • sistemas
    20492 palavras | 82 páginas
  • sistemas
    2123 palavras | 9 páginas
  • sistemas
    1190 palavras | 5 páginas
  • Sistema
    916 palavras | 4 páginas
  • Sistemas
    1001 palavras | 5 páginas
  • sistemas
    1226 palavras | 5 páginas
  • sistema
    471 palavras | 2 páginas
  • Sistema
    2236 palavras | 9 páginas
  • Sistemas
    1037 palavras | 5 páginas
  • Sistemas
    29639 palavras | 119 páginas