Pesquisar as características do processador neander-x e responda as seguintes questões:

Páginas: 3 (543 palavras) Publicado: 24 de maio de 2012
ALGORITMOS

Exercício 6 lista 4

Var
Real SAL
Caractere NF,DEP

Inicio
Escreva (“informe o nome do funcionário”)
Leia (NF)
Escreva (“informe o salario do funcionário”)Leia (SAL)
Escreva (“informe o departamento que o funcionário trabalha”)
Leia (DEP)
Se (SAL >= 1000 e SAL <= 1500) então
Se (DEP = “P” ou DEP = “E”)
Escreva (“o nome dofuncionário é ”,NF, e o salário do funcionário é ", SAL)
Fimse
A
A
Fimse
Fim

SAL
SAL
Fluxograma
INICIO
INICIO

“informe o departamento que o funcionário trabalha”
“informe odepartamento que o funcionário trabalha”

Real SAL
Caractere NF,DEP

Real SAL
Caractere NF,DEP


“informe o nome do funcionário”
“informe o nome do funcionário”

DEP
DEP

SAL>= 1000 e SAL <= 1500
SAL >= 1000 e SAL <= 1500

NF
NF

DEP = “P” ou DEP = “E”
DEP = “P” ou DEP = “E”

“informe o salario do funcionário”
“informe o salario do funcionário”

FIMFIM
“o nome do funcionário é ”,NF, e o salário do funcionário é ", SAL
“o nome do funcionário é ”,NF, e o salário do funcionário é ", SAL
A
A

Exercício 7 lista 4

Var
Real H, P, IMCInicio
Escreva (“informe a altura”)
Leia (H)
Escreva (“informe o peso”)
Leia (P)
IMC P/(H)²
Se (IMC > 25) então
Escreva (“você esta acima do peso!”)Escreva (“o valor de IMC é ,” IMC)
Senão
Escreva (“Peso adequado à altura!”)
Escreva (“o valor de IMC é ,” IMC)
Fimse
FimseFim
A
A

Fluxograma
Inicio
Inicio
IMC P/(H)²
IMC P/(H)²

Real H,P,IMC
Real H,P,IMC

Se (IMC > 25)
Se (IMC > 25)
FV

“INFORME A ALTURA”
“INFORME A ALTURA”

A
A
“o valor...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • características do processador Neander-X
  • Características do processador Neander-X
  • Processador Neander-X
  • Estudo do processador Neander-X
  • Processador neander-x
  • Atividade Processador Neander X
  • Processador neander x
  • Estudo do processador neander-x

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!