FRAME RELAY

Páginas: 6 (1451 palavras) Publicado: 7 de abril de 2014
Configurando uma rede Frame Relay + EIGRP

Para configurarmos uma rede Frame Relay, é importante antes de tudo definir as redes para melhor nos orientarmos.
Iremos trabalhar com 3 filiais, sendo:
SP, RJ, BH.
Para cada filial tome as seguintes configurações.
Rede LAN SP > 192.168.1.0/24
Rede LAN RJ > 192.168.2.0/24
Rede LAN BH > 192.168.3.0/24

Nas redes Frame Relay é formadocircuitos virtuais, cada roteador usa um DLCI com um código para seguir formando o circuito.
Aqui como tratamos de um simulador (Packet Tracer) iremos definir manualmente esse circuito através de configurações do Frame Relay, assim formando um Permanent Virtual Circuit (PVC).
Assim, considere as seguintes configurações:
SP>RJ – 10.1.1.0/30
SP>BH – 10.1.1.4/30
Bandwidth SP>RJ = 1024k (1Mb)
BandwidthSP>BH = 512k
DLCI SP>RJ - 100
DLCI SP>BH – 200
DLCI RJ>SP – 101
DLCI BH>SP - 201

EIGRP
Cada roteador irá divulgar suas redes através do EIGRP, aqui iremos apenas declarar as redes conhecidas por cada um deles.

SP RJ BH
10.1.1.0/30 10.1.1.0/30 10.1.1.4/30
10.1.1.4/30 192.168.2.0/24 192.168.3.0/24
192.168.1.0/24
Neste protocolo se você executar o comando:Router(config)# route eigrp 100 (nome do grupo de divulgação da rede)
Router(config-router)# ?
Será listado varias opções configuráveis do EIGRP, porém como este estudo é básico iremos apenas fazer as declarações das redes já citadas.

Então, mãos a obra:
Primeiramente configure as redes LAN de cada filial.
Começando por SP, clique uma vez no computador, será exibido uma nova janela, selecione aaba Desktop e clique em IP CONFIGURATION.
Como acertado anteriormente, configure este host para ser membro da rede 192.168.1.0/24.
Ex.:

Perceba que a opção Default Gateway está configurada (neste exemplo) com o ip 192.168.1.1. Este IP será configurado posteriormente na interface Fastethernet do Roteador de SP.


Ainda caso queira, utilize a aba Config para alterar o nome de exibição natopologia do Packet Tracer, utilizando o campo Display Name:

Faça essa configuração para cada uma das redes das Filiais também:




ROTEADORES
Agora vamos realmente configurar a rede frame relay.
Acesse o roteador de SP clicando uma vez sobre ele, e então clique na aba CLI.

ROTEADOR SP
Será apresentada a seguinte mensagem:
Continue with configuration dialog? [yes/no]:
Nesta opçãodigite “no” para realizar as configurações manualmente.
Vamos primeiramente fazer as configurações básicas desse roteador, atribuir um hostname a ele e definir uma senha de acesso:
Router>enable
Router#config terminal
Router(config)#hostname ROUTER_SP
ROUTER_SP(config)#enable secret class
ROUTER_SP(config)#

Em seguida vamos atribuir um IP para a interface Fastethernet do roteador:ROUTER_SP#config terminal
ROUTER_SP(config)#interface f0/0
ROUTER_SP(config-if)#ip address 192.168.1.1 255.255.255.0
ROUTER_SP(config-if)#no shutdown

Se você reparar na topologia, os links entre o Computador A e o ROUTER_SP estão em verde indicando conexão entre eles.


Agora vamos habilitar para que a interface S0/0 do roteador de SP trabalhe com o encapsulamento Frame Relay:
ROUTER_SP#configterminal
ROUTER_SP(config)#interface s0/0
ROUTER_SP(config-if)#encapsulation frame-relay
ROUTER_SP(config-if)#no shutdown

Como a interface S0/0 vai trabalhar com duas DLCI’s teremos que configurar subgora realizaremos o mesmo procedimento PVC com RJ roteador de SP trabalhe com o encapsulamento Frame Relay:
interfaces para cada uma delas.

ROUTER_SP(config-if)#ROUTER_SP(config-if)#interface s0/0.100 point-to-point
ROUTER_SP(config-subif)#frame-relay interface-dlci 100
//este valor 100 é o DLCI de SP destinado a comunicar na PVC com RJ
ROUTER_SP(config-subif)#ip address 10.1.1.1 255.255.255.252
ROUTER_SP(config)#int s0/0.100 point-to-point

Agora realizaremos o mesmo procedimento para a segunda subinterface:

ROUTER_SP(config)#interface s0/0.200 point-to-point...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Frame relay
  • Frame relay
  • Frame relay
  • Frame Relay
  • Frame Relay
  • Frame relay
  • Frame- relay
  • Frame relay

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!