Formulas avançadas excel

Páginas: 13 (3009 palavras) Publicado: 27 de outubro de 2011
Treinamento de Excel
MÓDULO III: Fórmulas e Funções

Apostila desenvolvida por Leonardo Henrique Musso – fev/08

Treinamento de Excel e Power Point – Módulo III

1

ÍNDICE

Apostila desenvolvida por Leonardo Henrique Musso – fev/08

Treinamento de Excel e Power Point – Módulo III

2

Apostila desenvolvida por Leonardo Henrique Musso – fev/08

Treinamento de Excel e PowerPoint – Módulo III

3

1. INTRODUÇÃO
Grande parte do poder do Excel está na sua capacidade de executar desde cálculos simples até funções mais específicas e complexas. E antes de você começar a usar todo esse poder, entenda o que são as fórmulas e funções. As fórmulas, como na matemática, são equações com o objetivo de chegar a algum resultado a partir de valores, ou seja, instruçõesmatemáticas seqüenciais com a finalidade de automatizar processos dentro de uma planilha. Toda fórmula no Excel deve, obrigatoriamente, começar com o sinal de “=”. Nas fórmulas, você utiliza os já conhecidos operadores matemáticos: “+”, “-“, “*” e “/” para construí-la. As fórmulas são compostas por: Valores Referências de Células Nomes Operadores Funções

1.1. Trabalhando com Operadores
Operadoresservem para especificar uma operação a ser executada nos valores das fórmulas. O Excel utiliza 4 tipos de operadores: Aritméticos: executam operações básicas e combinam valores numéricos obtendo-se valores numéricos.

+ / * % ^

Adição Subtração Divisão Multiplicação Percentual Exponencial

Concatenação: junta dois ou mais valores de texto em um único valor de texto combinado (útil na utilizaçãode funções que resultem em texto).

&

Concatenação

Comparação: compara dois valores e cria um valor lógico: verdadeiro ou falso.

= > < >= 1000

Para localizar dados que atendam a uma condição em duas ou mais colunas, insira todos os critérios na mesma linha do intervalo de critérios. Por exemplo, o intervalo de critérios ao lado exibe todas as linhas que contêm "Produção" na colunaTipo, "Ribeiro" na coluna Vendedor e valores de vendas acima de R$ 1.000. Uma condição em uma coluna ou outra

Tipo Produção

Vendedor Ribeiro

Vendas >1000

Para localizar os dados que atendam a uma condição em uma coluna ou uma condição em outra coluna, insira os critérios em linhas diferentes do intervalo de critérios. Por exemplo, o intervalo de critérios ao lado exibe todas as linhasque contêm "Produção" na coluna Tipo, "Ribeiro" na coluna Vendedor ou valores de vendas acima de R$ 1.000. Um de dois conjuntos de condições para duas colunas Vendedor Ribeiro Cardoso Vendas >3000 >1500

Para localizar linhas que atendam a um de dois conjuntos de condições, onde cada conjunto inclui condições para mais de uma coluna, digite os critérios em linhas separadas. Por exemplo, ointervalo de critérios ao lado exibe as linhas que contêm tanto "Ribeiro" na coluna Vendedor e valores de vendas acima de R$ 3.000, como também exibe as linhas do vendedor Cardoso com valores de vendas acima de R$ 1.500. Mais de dois conjuntos de condições para uma coluna Vendas >5000 20;50B3;"Acima do orçamento";"OK")

Descrição (resultado) Verifica se a primeira linha está acima do orçamento(Acima do orçamento) Verifica se a segunda linha está acima do orçamento (OK)

Exemplo 3: No exemplo anterior, a segunda instrução SE também é o argumento valor_se_falso para a primeira instrução SE. Da mesma maneira, a terceira instrução SE é o argumento valor_se_falso para a segunda instrução SE. Por exemplo, se o primeiro teste_lógico (Média>89) for VERDADEIRO, "A" será retornado. Se o primeiroteste_lógico for FALSO, a segunda instrução SE é avaliada e assim por diante. As letras são atribuídas a números usando a seguinte chave.

Apostila desenvolvida por Leonardo Henrique Musso – fev/08

Treinamento de Excel e Power Point – Módulo III

48

Fórmula =SE(A2>89;"A";SE(A2>79;"B"; SE(A2>69;"C";SE(A2>59;"D";"F")))) =SE(A3>89;"A";SE(A3>79;"B"; SE(A3>69;"C";SE(A3>59;"D";"F"))))...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Fórmulas Excel
  • Excel formulas
  • formulas excel
  • Fórmulas excel
  • Formulas do excel
  • Excel dicas avançadas
  • Fórmulas úteis para o excel
  • formulas de matriz do excel

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!