Excel iniciação

Páginas: 4 (774 palavras) Publicado: 10 de novembro de 2012
Serve para ir buscar dados noutra tabela. Localiza 1 valor na primeira coluna de uma matriz de tabela e retorna 1 valor na mesma linha de outra coluna na matriz da tabela. O v significa verticalusa-se em vez de proch, quando os valores da comparação estiverem localizados em uma coluna à esquerda dos dados que se deseja encontrar.(formula utilizada na ficha VI;VI 2ª;folha dos filtros e ficha VII)tabela auxiliar Código cargo 1 Secretaria 2 Emp.limpeza 3 tesoureiro Posiçaõ1 posição 2 Código Cargo 1(A2) 2 3 Então temos os códigos e queremos saber os cargos Valor.proc=A2 Matriz da tabela=seleccionar – aqui selecciona-se toda a tabela auxiliares onde se vai buscar os dados em seguida fixar carregando na tecla F4 Numero-índice-coluna=2 aqui selecciona-se o nº da coluna (a posição) em quese encontram os dados que eu quero. Procurar o intrevalo=0 –se for texto é melhor por 0 Tx IRS Sal.Bruto 500 750

Nº de dependentes 0 1 2 4% 3% 2,5% 5% 1% 5%

3 5% 3.5%

Nº de dependentes SalarioBruto 1 (D2) 500 (H2) 2 750

tx

=procv(H2;seleccionar e fixar a tabela da tx irs;2+D2)

Funciona do mesmo modo que o procv só que em vez trabalharmos com colunas trabalhamos com linhas.(formula utilizada na ficha VI;VI 2ª;folha dos filtros e ficha VII)

1

Juntar textos

Nome Joana A1

Sobrenome Mendes A2

Nome completo Joana Mendes =concatenar (A2;”espaço”;B2)

o vendedorAna Maria(A3) auferiu uma comissão de 31.950,00(K26) € no ano2012 =CONCATENAR ("o vendedor";" ";A3;" ";"auferiu uma comissão de ";MOEDA(K26);" ";"no ano";ANO(HOJE()))

=NÚM.CARACT(I26) ANA Maria (I26)=NÚM.CARACT(I27) António Manuel(I27)

=ESQUERDA(I26;O26-6) =ESQUERDA(I27;O27-6)

Saber o nome que corresponde a quem tem o salário + baixo, a quem vendeu +……Utilizado na ficha 7 Paula(B3)1000€(E3) Joana 200€ Pedro(B9) 40000€(E9) VALOR MAIS BAIXO=200(f14) então esta formula dava-nos o nome de quem tem o salario + baixo=Joana
=ÍNDICE(B3:B9;CORRESP(F14;E3:E9;0))

2

=Hoje () Dá a data...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Iniciação
  • Iniciação
  • iniciação
  • Excel
  • Excel
  • Excel
  • excel
  • Excel

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!