Atps algoritmo

Páginas: 3 (681 palavras) Publicado: 3 de outubro de 2014


EX: 1 ->
Construir um algoritmo que leia duas variáveis A e B. E calcule: a soma, a subtração, a multiplicação e a divisão entre elas. A seguir mostre o resultado de cada cálculo.algoritmo "As quatro operações entre A e B"
// Função :
// Autor :
// Data : 26/09/2014
// Seção de Declarações
var
a,b,total:real
inicio
escreval("digite um numero")
leia(a)
escreval("digitenumero")
leia(b)
escreval("Total soma",a+b)
escreval("Total subtração",a-b)
escreval("Total multiplicação",a*b)
escreval("Total divisão",a/b)
fimalgoritmo


Ex: 02->
Escrever um algoritmo quecalcule a raiz quadrada de qualquer número.

algoritmo "Raiz Quadrada"
// Função :
// Autor :
// Data : 26/09/2014
// Seção de Declarações
var
num:real
inicio
escreval("digite um numero")leia(num)
escreval("Raiz Quadrada de",num,"=",RAIZQ(num))
fimalgoritmo

EX: 03->
Faça um algoritmo que leia a base e a altura, de um triangulo e em seguida, escreva a área do mesmo.

algoritmo"Area do Triangulo"
// Função :
// Autor :
// Data : 26/09/2014
// Seção de Declarações
var
area,a,b:real
inicio
escreval("digite valor base do Triangulo:")
leia(a)
escreval("digite valorAltura do Triangulo:")
leia(b)
area
Escreva um algoritmo que leia o numero da matrícula de um servente de uma construtora, o numero de horas trabalhadas, o valor que recebe por hora e realize ocalculo do salário deste funcionário. Em seguida mostre o número da matrícula e o salário do funcionário.

algoritmo "calculo de horas trabalhadas"
// Função :
// Autor :
// Data : 26/09/2014
//Seção de Declarações
var
num,horas,valor,mat:real
inicio
escreval("Digite Matricula:")
leia(mat)
escreval("Digite Valor Horas Trabalhada:")
leia(valor)
escreval("Digite Quantas HorasTrabalhadas")
leia(horas)
escreval("Total Salário =",valor*horas)
escreval("Matricula Trabalhador",mat)
fimalgoritmo


EX:05->
Faça um algoritmo que leia o nome de um vendedor de uma loja de...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Atps algoritmo
  • ATPS Algoritmo
  • Atps algoritmo
  • Atps algoritmo
  • Atps algoritmo
  • Atps algorítmo
  • Atps de algoritmo
  • atps

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!