ativ 15920

Páginas: 2 (347 palavras) Publicado: 4 de junho de 2015
atividades aula 04 – algoritmo



Todos os algoritmos desta atividade deverão ser desenvolvidos no VISUALG e enviados no Microsoft Word.

1. Fazer um algoritmo para ler uma temperatura em grausFahrenheit e apresentá-la convertida em graus Celsius. A fórmula para conversão é C=(F-32)*(5/9), sendo F a Temperatura em Fahrenheit e C a temperatura em Celsius.

algoritmo "CONVERSAO F° PARA C°"
//Função : CONVERTER TEMPERATURA INSERIDA EM F° PARA C°
// Autor : RONEI SILVA
// Data : 04/06/2015
// Seção de Declarações
var
Fahrenheit: real
Celsius: real
inicio
leia(Fahrenheit)
Celsius<-5/9 *(Fahrenheit-32)
escreva (Celsius)
Fimalgoritmo

2. Um motorista deseja colocar no seu tanque X reais de gasolina. Escreva um algoritmo para ler o preço do litro dagasolina e o valor do pagamento, e exibir quantos litros ele conseguiu colocar no tanque.

algoritmo "Calculo Gasolina"
// Função : CONVERTER TEMPERATURA INSERIDA EM F° PARA C°
// Autor :RONEI SILVA
// Data : 04/06/2015
// Seção de Declarações
var
gasolina: real
valor: real
litros: real
inicio
escreva ("Olá informe o preço do litro de Gasolina:")
leia(gasolina)
escreva ("Olá informe o valor em R$ que deseja colocar de Gasolina:")
leia (valor)

litros<-valor/gasolina
ESCREVA ("A quantidade de litros que será abastecido é:",litros)
fimalgoritmo


3. A empresa Hipothec para R$ 10, 00 por hora normal trabalhada, e R$ 15,00 por hora extra. Faça um algoritmo para calcular e exibir o salário bruto e o salário líquido de umdeterminado funcionário. Considere que o salário líquido é igual ao salário bruto descontando-se 10% de impostos.

algoritmo "Calculo Salario"
// Função : CONVERTER TEMPERATURA INSERIDA EM F° PARA C°
//Autor : RONEI SILVA
// Data : 04/06/2015
// Seção de Declarações
var
hn,he,sb,sl: real
M: caractere
inicio
escreva ("Olá informe a quantidade de horas trabalhadas:")...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • ativ 15920 aula 4
  • Ativ
  • ATIV
  • Ativ
  • Ativ
  • Ativ
  • ativ
  • Ativ

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!