Algoritmo

Páginas: 3 (682 palavras) Publicado: 24 de outubro de 2011
algoritmo "Exemplo_01”
// Função : Leia um número e informe se ele é positivo, negativo ou zero.
// Autor : Jozildo
// Data : 18/10/2011
// Seção de Declarações
var
NUMERO : real
inicio
//Seção de Comandos
escreval ("Digite um número qualquer.")
leia (NUMERO)
se (NUMERO > 0) entao
escreval (NUMERO, " É positivo!")
senao
se (NUMERO < 0) entao
escreval (NUMERO, " Énegativo!")
senao
escreval (NUMERO, " É zero!")
fimse
fimse
fimalgoritmo

algoritmo "Exemplo_02"
// Função : Leia um número e imprima-o caso ele seja maior que 56
// Autor :Jozildo
// Data : 18/10/2011
// Seção de Declarações
var
NUMERO : real
inicio
// Seção de Comandos
escreval ("Digite um número qualquer.")
leia (NUMERO)
se (NUMERO > 56) entao
escreval(NUMERO, ", É maior que 56!")
senao
escreval (" Não é maior que 56!")
fimse
fimalgoritmo

algoritmo "Exemplo_03"
// Função : Leia dois números inteiros e efetue a adição dos dois.
//Caso o resultado seja maior que 10, imprima o resultado.
// Autor : Jozildo
// Data : 18/10/2011
// Seção de Declarações
var
NUMERO_01, NUMERO_02, SOMA : real
inicio
// Seção deComandos
escreval ("Digite dois números quaisquer.")
leia (NUMERO_01, NUMERO_02)
SOMA 10) entao
escreval (SOMA, ", É maior que 10!")
senao
escreval (" O resultado da adição não foi maiorque 10!")
fimse
fimalgoritmo

algoritmo "Exemplo_04"
// Função : Receba um número e imprima a raiz quadrada caso o número seja
// positivo e o quadrado dele caso seja negativo.// Autor : Jozildo
// Data : 18/10/2011
// Seção de Declarações
var
NUMERO_01, RAIZ, QUADRADO : real
inicio
// Seção de Comandos
escreval ("Digite um número qualquer.")
leia (NUMERO_01)se (NUMERO_01 > 0 ) entao
RAIZ 65) entao
escreval ("Eleitor facultativo: entre 16 e 18 anos e maior de 65 anos.")
senao
escreval (" Eleitor obrigatório: entre 18 e 65 anos.")...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Algoritmo
  • Algoritmo
  • Algoritmos
  • Algoritmo
  • Algoritmo
  • Algoritmo
  • Algoritmo
  • Algoritmos

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!