Algoritmo

Páginas: 2 (482 palavras) Publicado: 21 de abril de 2013
12. Faça o pseudocódigo e o fluxograma que leia dois números inteiros distintos e escreva como resultado o
maior deles.
pseudocódigo | |
algoritmo"numeros"var numero1, numero2:inteiroinicioescreval("digite numero1")leia(numero1)escreval(" digite numero2")leia(numero2) se numero1> numero2 entao escrevaL(" o maior é numero1") senao escreval("o maior e o numero2") fimsefimalgoritmo | |

13. Faça o pseudocódigo e o fluxograma que calcule a média aritmética de duas notas de um aluno e entre
com o número de faltas alcançada nosemestre e coloque a mensagem de acordo com as seguintes condições:
Se a média >=6,0 e falta <= 10, então o aluno está aprovado, caso esteja fora dessas condições o aluno está
reprovado.pseudocódigo | |
algoritmo "media_aritmetica1"var av1, av2, media, falta:realinicioescreval("digite av1")leia(av1)escreval("digiteav2")leia(av2)escreval("digite falta")leia(falta)media<- (av1 + av2)/2se (media>=6.0)E(falta<=10)entaoescreval("aprovado")senaoescreval("reprovado")fimsefimalgoritmo | |

14. Faça o pseudocódigo e o fluxogramaque receba três notas de um aluno, calcule e mostre a média
aritmética e a mensagem constante na tabela a seguir.

FAIXA DE MÉDIASMENSAGEM
-------------------------------------------------
media < 2.5 Conceito D-------------------------------------------------
(media >= 2.5) E (media < 5.0) Conceito C-------------------------------------------------
(media >= 5.0) E (media < 7.5) Conceito B
-------------------------------------------------
media >= 7.5...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Algoritmo
  • Algoritmo
  • Algoritmos
  • Algoritmo
  • Algoritmo
  • Algoritmo
  • Algoritmo
  • Algoritmos

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!