• Algoritmos
    :481 ------------------------------------------------- ------------------------------------------------- Fim Atividade 5: Escreva um algoritmo que leia o nome de um aluno e suas duas notas. O algoritmo deve calcular a média desse aluno e como saída deverá escrever o nome do mesmo e sua...
    422 Palavras 2 Páginas
  • Marcelo
    Escreva (‘O número 2 é maior’) Senão Então Esceva (‘Os números são iguais’); Fim. Faça um algoritmo que leia o nome e as quatro notas bimestrais de um aluno. Em seguida o algoritmo deve calcular e escrever a média obtida pelo aluno escrevendo também se o aluno foi aprovado ou reprovado. Média...
    3967 Palavras 16 Páginas
  • Algoritmos
    ; salariofinal= salario + comissao; imprima(“o vendedor”,nome); imprima(“Salario fixo”, salario); imprima(“Salario final”, salariofinal); fim 5. Escrever um algoritmo que leia o nome de um aluno e as notas das três provas que ele obteve no semestre. No final informar o nome do aluno e a...
    1017 Palavras 5 Páginas
  • Exercicio Algoritmo
    quantos alunos tem pelo menos duas notas acima de 7. 10. Faça um algoritmo que leia: nome idade e sexo de 50 pessoas. Após a leitura faça: a) Imprima o nome, idade e sexo das pessoas cuja idade seja maior que a idade da primeira pessoa. b) Imprima o nome e idade de todas as mulheres; c) Imprima...
    2313 Palavras 10 Páginas
  • Algoritmos prontos
    ) escreval("o salario com comissao e: ",salfinal) fimalgoritmo algoritmo "Exercício 5" // Função : 5. E escrever um algoritmo que leia o nome de um aluno e as //notas das três provas que ele obteve no semestre. No final informar o nome do aluno e a sua média (aritmética). // Autor : grupo // Seção...
    2000 Palavras 8 Páginas
  • Algoritimo
    consumo médio de combustível do seu veículo é: ",distancia/combustivel) fimalgoritmo 3 Carlão – Carlos Eduardo Martins contato@desenvolvefacil.com.br www.desenvolvefacil.com.br Algoritmos Resolvidos – Lista 1 Algoritmo “Ex4" Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o...
    1342 Palavras 6 Páginas
  • Administrador
    alunos de uma turma e os respectivos nomes, identifique qual a nota máxima e a mínima e mostre quais os respectivos nomes dos alunos que as obtiveram. 21. Faça um algoritmo que leia 100 valores e os escreva na ordem contrária à que foram digitados. 22. Em certo município, 30 proprietários de imóveis...
    2220 Palavras 9 Páginas
  • Algoritmo
    + (totalven * 0,15)); Fim ou 5. Escrever um algoritmo que leia o nome de um aluno e as notas das três provas que ele obteve no semestre. No final informar o nome do aluno e a sua média (aritmética). Var nome : caracter; Var n1,n2,n3:real; Inicio Leia(nome); Leia(n1,n2,n3); Escreva...
    994 Palavras 4 Páginas
  • Construção de algoritmos
    TOTALMULHER ← 0 ENQUANTO NOME # 'ZZZ' FAÇA SE SEXO = 'F' ENTÃO TOTALMULHER ← TOTALMULHER + 1 FIM-SE LEIA NOME, SEXO, IDADE FIM-ENQUANTO ESCREVA 'TOTAL DE MULHERES =', TOTALMULHER 6. Escrever um algoritmo que leia um arquivo contendo o nome, sexo, idade e o total de horas trabalhadas de várias pessoas...
    18549 Palavras 75 Páginas
  • Técnicas de Programação ALGORITMO
    (“O nome do vendedor e o seu salário mensal são:”; nome_vendedor, sal_mês); fim. 8- Escrever um algoritmo que leia o nome de um aluno e as notas das três provas que ele obteve no semestre. No final informar o nome do aluno e a sua média (aritmética). Algoritmo Cálculo_média início...
    1035 Palavras 5 Páginas
  • Estudante
    número de um funcionário, seu número de horas trabalhadas, o valor que recebe por hora e calcula o salário desse funcionário. A seguir, mostre o número e o salário do funcionário. 9) Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o total de vendas efetuadas por ele no mês...
    10345 Palavras 42 Páginas
  • Algoritmos
    ,valor,salario: real ler (num) ler (horas) ler (valor) salario = horas * valor escrever (“O funcionário”,num, “ tem o salário de:”, salario) 9) Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o total de vendas efetuadas por ele no mês (em dinheiro). Sabendo que...
    1148 Palavras 5 Páginas
  • Algoritmos
    | | | |4) Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o total de vendas efetuadas...
    1135 Palavras 5 Páginas
  • Algoritmos
    ) escreval("o salario com comissao e: ",salfinal) fimalgoritmo algoritmo "Exercício5" // Função : 5. Escrever um algoritmo que leia o nome de um aluno e as //notas das três provas que ele obteve no semestre. No final informar o nome do aluno e a sua média (aritmética). // Autor : judd 3711 // Seção...
    4998 Palavras 20 Páginas
  • Logica da programação
    parte falsa do Se, e irá escrever, neste caso, o valor de B. (Claro que será o mesmo valor de A, pois eles são iguais...) Vamos a outro exemplo: Escreva um algoritmo que leia o nome e duas notas de um aluno e escreva se ele foi aprovado ou reprovado. Para que o aluno tenha sido aprovado ele...
    7841 Palavras 32 Páginas
  • Algoritmos
    salário do funcionário. 9) Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o total de vendas efetuadas por ele no mês (em dinheiro). Sabendo que este vendedor ganha 15% de comissão sobre suas vendas efetuadas, informar o seu salário no final do mês. 10)Escrever um algoritmo...
    10597 Palavras 43 Páginas
  • Trabalho algoritmos com suas respectivas respostas
    ): ",salarioFinal) escreval(">>>>>>>>>><><><><><<<<<<<<<<") fimalgoritmo Exercicio(05) algoritmo "ex5" // Função : Escrever um algoritmo que leia o nome de um aluno e as notas das três provas que ele obteve no...
    1012 Palavras 5 Páginas
  • exercícios de Java
    a nota da terceira prova tem peso 3. Exiba o código e a media do aluno. Exemplo de execução: Digite o código do aluno: 123 Nota 1: 9.0 Nota 2: 8.5 Nota 3: 7.6 *** Aluno 123 obteve media 8.13 6. Faça um algoritmo que leia o nome de uma pessoa e calcule seu índice de massa corpórea de uma...
    1553 Palavras 7 Páginas
  • Programação
    ; ------------------------------------------------------------------------------------------------------------------------------ 4)Escrever um algoritmo que leia o nome e as três notas obtidas por um aluno durante o semestre. Calcular a sua média (aritmética), informar o nome e sua menção: Aprovado (media >= 7), Reprovado (media <= 5) e Recuperação (media entre 5.1 a 6.9). VARIAVEIS  NOTA1, NOTA2...
    531 Palavras 3 Páginas
  • Inteligencia nota 10
    % O programa deverá solicitar o nome do funcionário e salário atual e após o cálculo mostrar o nome do funcionário e qual seu novo salário. 24. Faça um algoritmo que leia duas notas obtidas por um aluno na disciplina de Cálculo, o número de aulas ministradas e o número de aulas assistidas por este...
    1283 Palavras 6 Páginas