Trabalhos escolares

Disponível somente no TrabalhosFeitos
  • Páginas : 3 (587 palavras )
  • Download(s) : 0
  • Publicado : 11 de novembro de 2011
Ler documento completo
Amostra do texto
-------------------------------------------------
var
-------------------------------------------------
num:inteiro-------------------------------------------------
inicio
-------------------------------------------------
// Seção de Comandos
-------------------------------------------------
escreval("Digite um número para que o programa o analise")
-------------------------------------------------
leia (num)
-------------------------------------------------
se(num) MOD 2 = 0 então
-------------------------------------------------
escreval ("Este número é par")
-------------------------------------------------
senao-------------------------------------------------
escreval ("Este número é ímpar")
-------------------------------------------------
fimse-------------------------------------------------
se (num) >= 0 então
-------------------------------------------------
escreval ("Este número é positivo")-------------------------------------------------
senao
-------------------------------------------------
escreval ("Este número é negativo")-------------------------------------------------
fimse
-------------------------------------------------
se (num) MOD >= 1 então
-------------------------------------------------escreval ("Este número não é múltiplo de 3")
-------------------------------------------------
senao
-------------------------------------------------
escreval("Este número é múltiplo de 3")
-------------------------------------------------
fimse
-------------------------------------------------
se (num) MOD >= 1 então...
tracking img