Trabalhos escolares

Páginas: 3 (587 palavras) Publicado: 11 de novembro de 2011
-------------------------------------------------
var
-------------------------------------------------
num:inteiro-------------------------------------------------
inicio
-------------------------------------------------
// Seção de Comandos
-------------------------------------------------
escreval("Digite um número para que o programa o analise")
-------------------------------------------------
leia (num)
-------------------------------------------------
se(num) MOD 2 = 0 então
-------------------------------------------------
escreval ("Este número é par")
-------------------------------------------------
senao-------------------------------------------------
escreval ("Este número é ímpar")
-------------------------------------------------
fimse-------------------------------------------------
se (num) >= 0 então
-------------------------------------------------
escreval ("Este número é positivo")-------------------------------------------------
senao
-------------------------------------------------
escreval ("Este número é negativo")-------------------------------------------------
fimse
-------------------------------------------------
se (num) MOD >= 1 então
-------------------------------------------------escreval ("Este número não é múltiplo de 3")
-------------------------------------------------
senao
-------------------------------------------------
escreval("Este número é múltiplo de 3")
-------------------------------------------------
fimse
-------------------------------------------------
se (num) MOD >= 1 então...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Trabalho Escolar
  • Trabalhos escolares
  • Trabalhos escolares
  • Trabalhos escolares
  • Trabalho escolar
  • Trabalho escolar
  • Trabalho escolar
  • Trabalhos escolares

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!