Trabalho de redes (configurando router cisco)

Disponível somente no TrabalhosFeitos
  • Páginas: 5 (1083 palavras)
  • Download(s): 0
  • Publicado: 18 de outubro de 2011
Ler documento completo
Amostra do texto
ACESSAR
Router>ENABLE
Router#CONFIG
Router#CONFIGure TERMINAL
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router#CONFigure Terminal
Enter configuration commands, one per line. End with CNTL/Z.
NOMEAR
Router(config)#HOST
Router(config)#HOSTname R-A
MOSTRAR
R-A#SH RU
R-A#SH RUnning-config
Building configuration...
Current configuration : 498bytes
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R-A
SALVAR
R-A#COPY Running-config STartup-config
Destination filename [startup-config]?
Building configuration...
[OK]
R-A#
SENHAS:
R-A(config)#LINE COnsole 0
R-A(config-line)#PASSWORD cisco
line con 0
line vty 0 4
R-A(config-line)#PASSWORDclass
login
R-A(config-line)#
R-A(config-line)#pass
R-A(config-line)#password class
R-A(config-line)#
R-A(config)#enable secr
R-A(config)#enable secret class
R-A(config)#

BANNER
R-A(config)#banner motd #
Enter TEXT message. End with the character '#'.
//////////////R-A///////////////
/////SENAI - MARCELLO//////////
Route R-B
outer>ENA
Router#conf
Router#configure tRouter#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int
Router(config)#interface s0/1
Router(config-if)#ip add
Router(config-if)#ip address 200.200.100.2
% Incomplete command.
Router(config-if)#ip address 200.200.100.2 255.255.255.0
Router(config-if)#

R-A#configure t
Enter configuration commands, one per line. End with CNTL/Z.R-A(config)#inf
R-A(config)#int
R-A(config)#interface s0/0
R-A(config-if)#no shu
R-A(config-if)#no shutdown
R-A(config-if)#

-A#config
R-A#configure t
R-A#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R-A(config)#interf
R-A(config)#interface f0/0
R-A(config-if)#192.168.1.1 255.255.255.0
^
% Invalid input detected at '^' marker.R-A(config-if)#ip add
R-A(config-if)#ip address 192.168.1.1 255.255.255.0
R-A(config-if)#
R-A(config)#clo
R-A(config)#clock ra
R-A(config)#clock ra
R-A(config)#clock?
CLOCK
R-A(config)#clock
% Incomplete command.
R-A(config)#int s0/0
R-A(config-if)#clock r
R-A(config-if)#clock rate 64000
R-A(config-if)#

-A#conf
R-A#configure t
R-A#configure terminal
Enter configuration commands, one perline. End with CNTL/Z.
R-A(config)#int f0/0
R-A(config-if)#no
R-A(config-if)#no shu
R-A(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R-A(config-if)#int f0/1
R-A(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

R-A(config-if)#

SYS-5-CONFIG_I: Configured from console by console
SW-1#copy ru
SW-1#copy running-config st
SW-1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
SW-1#
SW-1#
SW-1#configure terminal
Enter configuration commands, one per line.End with CNTL/Z.
SW-1(config)#
SW-1(config)#ip d
SW-1(config)#ip de
SW-1(config)#ip default-gateway 192.168.1.1
SW-1(config)#
ANUNCIAR UMA REDE

MUDANÇA DE NOME, BANNER SENHA
Router(config)#
Router(config)#
Router(config)#
Router(config)#host
Router(config)#hostname R-A
R-A(config)#BANN
R-A(config)#BANNer MT
R-A(config)#BANNer ?
login Set login banner
motd Set Message ofthe Day banner
R-A(config)#BANNer MOTD #
Enter TEXT message. End with the character '#'.
////////ROTEADOR R-A//////////
\ \
#

R-A(config)#LINE C
R-A(config)#LINE Console 0
R-A(config-line)#pass
R-A(config-line)#password cisco
R-A(config-line)#login
R-A(config-line)#lin
R-A(config-line)#line con
R-A(config-line)#vty 0 4
^
% Invalid input detected at '^'...
tracking img