Tecnologia

Disponível somente no TrabalhosFeitos
  • Páginas : 8 (1848 palavras )
  • Download(s) : 0
  • Publicado : 24 de maio de 2012
Ler documento completo
Amostra do texto
TRABALHANDO COM ALGUMAS FÓRMULAS

1. SINAIS DE OPERAÇÕES SINAL FUNÇÃO + SOMAR SUBTRAÇÃO * MULTIPLICAÇÃO / DIVISÃO % PORCENTAGEM = IGUALDADE ^ EXPOENTE

2. SINAIS PARA CONDIÇÃO. SINAL FUNÇÃO > MAIOR QUE < MENOR QUE DIFERENTE QUE >= MAIOR E IGUAL A A ALUNO Márcio B MÉDIA 7 C SITUAÇÃO =SE(B2>=7;”Aprovado”;”Reprovado”)

1 2 3

Onde: B2 – refere-se ao endereço da média do aluno. Sendo elaque determinará se o aluno passará ou não. >=7 – refere-se à condição para o aluno passar, ou seja, para estar Aprovado ele deve atingir uma média maior ou igual a 7.

4

; - quer dizer então faça. “Aprovado”- refere-se a resposta verdadeiro, ou seja, se a condição for verdadeira(a nota for maior ou igual a7) então ele escreverá aprovado. Por isso você deve colocar entre aspas, já que se referea Texto. ; o ponto e vírgula refere-se ao senão faça, ou seja, caso contrário, fará outra coisa. Em outras quer dizer se não for verdadeiro então faça isso... “Reprovado” – refere-se à resposta falso, ou seja, caso ele não tenha média maior ou igual a 7, então escreva Reprovado. Siga esta sintaxe, substituindo somente, o endereço, a condição, as respostas para verdadeiro e para falso. Nãoesquecendo que deve iniciar a fórmula sempre com: =SE e escrever dentro dos parênteses. Veja agora mais um exemplo do SE com mais de uma condição. Agora, você deseja escrever o aproveitamento do aluno quanto a média, para uma média maior ou igual a 8 A, para uma média maior ou igual 7 B, para uma média maior ou igual que 6 C, para uma média maior ou igual que 4 D, para um média menor que 4 E. Veja afórmula: A ALUNO Márcio B MÉDIA 7 C SITUAÇÃO =SE(B2>8;"A";SE(B2>7;"B";SE(B2>6;"C";SE(B2>4;"D";"E"))))

1 2 3

Onde: B2 – refere-se ao endereço da média >=8 – refere-se a menção A resposta se caso for maior ou igual a 8 As demais tem o mesmo sentindo só mudam as condições e as respostas. Você só precisar ir escrevendo um SE, dentro de outro Se após o ponto e vírgula. Você irá perceber que paraparêntese que você abrir, será de uma cor diferente e ao final você deverá fechar todos eles.

Neste exemplo de agora, faremos um cálculo utilizando a condição SE, ou seja, em vez de escrevermos algo para uma resposta verdadeira ou falsa, faremos um cálculo. Veja o exemplo: Você tem um certa planilha de pagamento e agora você calcular o Imposto de Renda para os seus funcionários. Mas, o cálculo sóserá efetuado para aqueles funcionários que ganham mais de R$ 650,00, ou seja, se o salário do funcionário for maior que R$ 650,00, então deverá se multiplicado uma taxa de 5% em cima do Salário Bruto, mas somente se ele ganhar mais de R$ 650,00, caso contrário deverá ficar 0 (zero). Veja a fórmula. F FUNC Ivan Rocha G SLBRT 1.500,00 H IRRF =SE(G11>650;G11*5%;0)

10 11 12

Onde: G11 – refere-se aoendereço do Salário Bruto >650 – refere-se a condição para que seja feito o cálculo G11*5% - refere-se a resposta se for verdadeira, ou seja, se no endereço G11 conter um valor maior que 650, então ele multiplicará o Valor do Salário Bruto(G11) por 5% (taxa do Imposto de Renda) 0(zero) – refere-se a resposta se for falso, ou seja, caso no endereço G11 não tenha um valor maior que 650, então nãohaverá cálculo, ele colocará 0(zero). Lembrete: Sempre coloque primeiro a resposta Verdadeira. 12. FÓRMULA DA CONDIÇÃO SE e E

5

Agora você tem uma planilha onde tem a idade e altura de seus alunos. Haverá uma competição e somente aqueles que tem Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competição. Neste caso você utilizará a condição SE e a condição E. Porque?Respondo: É simples, porque para o aluno participar ele dever possuir a idade maior que 15 e altura maior ou igual 1,70. As duas condições devem ser verdadeiras, caso uma seja falsa, ele não participará. Entendeu menino(a)!. Veja o exemplo:

1 2 3

A B C D ALUNO IDADE ALTURA SITUAÇÃO =SE(E(B2>15;C2>=1,70);”Competirá”;”Não Competirá”) Márcio 22 1,72 João 14 1,68 Onde: B2 – refere-se ao...
tracking img