Suporte

Disponível somente no TrabalhosFeitos
  • Páginas : 3 (536 palavras )
  • Download(s) : 0
  • Publicado : 25 de setembro de 2012
Ler documento completo
Amostra do texto
Lógica de Programação
Atividade Avaliativa

1. a. b. c. 1.1.

Faça um algoritmo para Controlar Viagens: Armazenar as seguintes informações: Nome do Viajante. Idade do Viajante. Equipe doViajante.

O algoritmo deverá declarar e armazenar as informações dos Viajantes. O algoritmo deverá classificar por idade conforme abaixo: a. Caso o viajante tenha de 06 até 10 anos deverá estar na EquipeA. b. Para os viajantes entre 11 e vinte ano a equipe deverá se a B c. Os demais viajantes deverão ser classificados na equipe C. O algoritmo deverá mostrar as informações e a classificação dosViajantes algoritmo "Atividade 1" // Função : Escolha // Data : 06/09/2012 var nome: Caracter Idade: inteiro Equipe: caracter inicio Escreva ("Escreva seu nome: ") leia (nome) Escreva ("Escreva a suaidade: ") leia (idade) escreva (nome," ",idade, " anos") escolha idade caso 6 ate 10 Escreva ("Equipe A.") caso 11 ate 20 Escreva ("Equipe B.") Outrocaso Escreva ("Equipe C.") Fimescolha fimalgoritmo 2. Faça um algoritmo para Controlar Eleitores :Armazenar as seguintes informações: a. Nome do Eleitor. b. Idade do Eleitor 2.1. O algoritmo deverá declarar e armazenar as informações de Eleitores Oalgoritmo deverá verificar os eleitores por idade conforme abaixo: a. Caso o Eleitor menos de é 16 anos deverá mostrar a mensagem "Eleitor nao Pode Votar" . b. Para os Eleitores com idade de 16 ate 65anos mostrar a mensagem "Eleitor apto para Votar" c. Os eleitores com mais de 65 anos mostrar a mensagem "Eleitor com voto Facultativo" algoritmo "Atividade 2" // Função : Escolha // Data : 06/09/2012var nome: Caracter Idade: inteiro inicio Escreva ("Escreva seu nome: ") leia (nome) Escreva ("Escreva a sua idade: ") leia (idade) escreva (nome," ",idade, " anos") escolha idade caso 0 ate 15 Escreva("Eleitor não pode votar.") caso 16 ate 65 Escreva ("Eleitor apto a votar.") Outrocaso Escreva ("Eleitor com voto facultativo.") Fimescolha fimalgoritmo

3. Faça um algoritmo Estruturado para...
tracking img