Somase

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (482 palavras )
  • Download(s) : 0
  • Publicado : 27 de março de 2012
Ler documento completo
Amostra do texto
FUNÇÃO SOMASE

Hoje falaremos de uma fórmula muito importante do Excel a SOMASE. Ela é uma fórmula que soma os valores de um determinado intervalo de células caso essas obedeçam ao critério impostopor você.

Para que possamos prosseguir a aula digite a planilha da imagem logo abaixo, ela é bem simples, nós iremos torná-la mais completa na próxima aula.

OBS.: Caso você tenha acompanhado nossocurso já sabe, para que os valores em dinheiro apareçam devidamente formatados com o R$ você deve selecionar as células e depois clicar na ferramenta Estilo de moeda( ) que está presente na barra deformatação.
 
Na célula B11 queremos saber quanto gastaremos com funcionários que recebem menos que R$ 1500,00, para chegarmos a essa resposta usaremos a formula SOMASE .

A Sintaxe dessa funçãoé: =SOMASE(intervalo;critérios;intervalo a somar) , onde “intervalo” é o intervalo de células que será analisado e "critérios" é o critério que o valor da célula terá que seguir para que seja efetuada asoma (Exemplo: >100 ou <200) e por fim o “intervalo a somar ” que é o intervalo de células que será efetivamente somado caso o “ intervalo” obedeça aos “critérios”. Caso Você omita o “intervalo asomar” o que será somado será o “intervalo”.

Na prática nossa formula ficará assim: =SOMASE(B4:B9;"<1500") , note que o “ intervalo a somar” foi omitido, em nosso caso não há problema pois ointervalo que queremos somar é o mesmo “ intervalo ”.
Para somarmos o total gasto com funcionários que tem salários iguais ou acima de R$ 1500,00 na célula B12 , usaremos a mesma fórmula, com umasimples alteração, diferentemente do caso anterior em que usamos o menor que (<) agora usaremos o igual (=) e o maior que ( > ), afinal só somaremos os valores maiores ou iguais a R$ 1500,00 , vejacomo ficou a fórmula: =SOMASE(B4:B9;">=1500") . Agora que você fez observe na imagem abaixo os resultados e aproveite para acrescentar os valores que você ainda não tem em sua planilha.

Na...
tracking img