Redes

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (338 palavras )
  • Download(s) : 0
  • Publicado : 22 de maio de 2012
Ler documento completo
Amostra do texto
CANP – IFRJ – Redes de Computadores I – Prof. Roberto Pires
Programando um roteador
Considerando a rede abaixo:

Para configurar as portas com os recpectivos ip´s nos roteadores
No Router0:--- System Configuration Dialog --Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!

Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0Router(config-if)# ip address 192.168.0.1 255.255.255.248
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exitRouter(config)#interface FastEthernet0/1
Router(config-if)# ip address 172.16.0.1 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to upRouter(config-if)#exit
Router(config)#exit
Router#exit
Press RETURN to get started.
No Router1:
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/1
Router(config-if)# ip address 10.0.0.1 255.255.255.248
Router(config-if)#no shutdown
%LINK-5-CHANGED:Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)# ip address 172.16.0.2 255.255.255.252
Router(config-if)#no shutdown%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#exit
Router#exit
Press RETURN to get started.
Para configurar as tabelas de rotas
NoRouter0:
Press RETURN to get started.

Router>enable
Router#configure terminal
Router(config)#router rip
Router(config-router)#network 192.168.0.0
Router(config-router)#network 172.16.0.0Router(config-router)#exit
Router(config)#exit
Router#exit
Press RETURN to get started.
No Router1:
Press RETURN to get started.

Router>enable
Router#configure terminal
Router(config)#router rip...
tracking img