Redes de computadores

Disponível somente no TrabalhosFeitos
  • Páginas : 5 (1117 palavras )
  • Download(s) : 0
  • Publicado : 8 de novembro de 2012
Ler documento completo
Amostra do texto
Introdução
O presente trabalho usou-se o simulador CISCO PACKET TRACER 5.2
E o protocolo de roteamento usado foi OSPF que suportam VLSM, sendo para grandes distâncias.

IP : 33.0.0.0
Classe: A
Máscara default: 255.0.0.0
COMANDOS usados para a configuracao no protocolo ospf para redes vizinhas de cada roteador:
Maputo sede:
router ospf 1
network 33.0.0.0 0.0.31.255 area 0
network33.0.86.24 0.0.0.3 area 0
network 33.0.86.8 0.0.0.3 area 0
Maputo_sucursal_1
router ospf 1
network 33.0.32.0 0.0.15.255 area 0
network 33.0.86.12 0.0.0.3 area 0
network 33.0.86.24 0.0.0.3 area 0

Maputo Sucursal_2
router ospf 1
network 33.0.48.0 0.0.15.255 area 0
network 33.0.86.16 0.0.0.3 area 0
network 33.0.86.12 0.0.0.3 area 0

Maputo Sucursal_3
router ospf 1
network 33.0.64.00.0.7.255 area 0
network 33.0.86.20 0.0.0.3 area 0
network 33.0.86.16 0.0.0.3 area 0

GAZA_sucursal_1
router ospf 1
network 33.0.72.0 0.0.7.255 area 0
network 33.0.86.0 0.0.0.3 area 0
network 33.0.86.20 0.0.0.3 area 0

GAZA_sucursal_2
router ospf 1
network 33.0.80.0 0.0.3.255 area 0
network 33.0.86.4 0.0.0.3 area 0
network 33.0.86.0 0.0.0.3 area 0

GAZA_sucursal_3
router ospf 1network 33.0.84.0 0.0.1.255 area 0
network 33.0.86.0 0.0.0.3 area 0
network 33.0.86.4 0.0.0.3 area 0

Comandos que foram utilizados em cada roteador encontra-se no (show run)
Maputo sede:
interface FastEthernet0/0
ip address 33.0.0.1 255.255.224.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address33.0.86.25 255.255.255.252
clock rate 64000
!
interface Serial3/0
ip address 33.0.86.10 255.255.255.252
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 33.0.0.0 0.0.31.255 area 0
network 33.0.86.24 0.0.0.3 area 0
network 33.0.86.8 0.0.0.3 area 0

Maputo_sucursal_1:interface FastEthernet0/0
ip address 33.0.32.1 255.255.240.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 33.0.86.26 255.255.255.252
!
interface Serial3/0
ip address 33.0.86.13 255.255.255.252
clock rate 64000
!
interface FastEthernet4/0
no ip address
shutdown
!
interfaceFastEthernet5/0
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 33.0.32.0 0.0.15.255 area 0
network 33.0.86.12 0.0.0.3 area 0
network 33.0.86.24 0.0.0.3 area 0
Maputo Sucursal_2:
interface FastEthernet0/0
ip address 33.0.48.1 255.255.240.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interfaceSerial2/0
ip address 33.0.86.17 255.255.255.252
clock rate 64000
!
interface Serial3/0
ip address 33.0.86.14 255.255.255.252
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 33.0.48.0 0.0.15.255 area 0
network 33.0.86.16 0.0.0.3 area 0
network 33.0.86.12 0.0.0.3 area 0Maputo Sucursal_3:
interface FastEthernet0/0
ip address 33.0.64.1 255.255.248.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 33.0.86.18 255.255.255.252
!
interface Serial3/0
ip address 33.0.86.21 255.255.255.252
clock rate 64000
!
interface FastEthernet4/0
no ip address
shutdown
!interface FastEthernet5/0
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 33.0.64.0 0.0.7.255 area 0
network 33.0.86.20 0.0.0.3 area 0
network 33.0.86.16 0.0.0.3 area 0

GAZA_sucursal_1:
interface FastEthernet0/0
ip address 33.0.72.1 255.255.248.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!...
tracking img