Performace em projetos de aplicação

Disponível somente no TrabalhosFeitos
  • Páginas : 4 (801 palavras )
  • Download(s) : 0
  • Publicado : 30 de março de 2011
Ler documento completo
Amostra do texto
MICROSOFT EXCEL

Digitando Números
Ao digitar um número no Excel ele assume o formato geral e os números são alinhados à direita. Para digitar números negativos, digite o sinal de menos antes donúmero e os números no formato moeda cliquem no ícone situado na barra de ferramentas ou com o botão direito do mouse sobre o número selecione a opção Formatar células. Os Números com fração deve-sedigitar o zero, barra de espaço, e depois a fração. Para casas decimais use a vírgula e o ponto para milhar, como por exemplo 2.000,30.

Digitando Data e Hora
 Digitar a data separada por barra (/)ou hífen (-);  Digitar a hora usando o sinal de (:);  Digitar CTRL + ; a entrada é a data do micro;  Digitar CTRL + SHIFT + : a entrada é a hora do micro;  Digitar =HOJE() – insere a dataautomática;  Digitar =AGORA() – insere a data e a hora.

Operadores Relacionais
SINAL > < >= =7;”Aprovado”;”Reprovado”)

Fórmula da Condição Se e E
Agora você tem uma planilha onde tem a idade e alturade seus alunos. Haverá uma competição e somente aqueles que têm Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competição.
A 1 ALUNO 2 Jones 3 Eduardo B C D

IDADE ALTURASITUAÇÃO 23 16 1,92 1,68
=SE(E(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)

Fórmula da Condição Se e Ou
Neste exemplo basta que uma condição seja verdadeira para que o aluno participe da condição. Vejao exemplo:

A

B

C

D

1 ALUNO IDADE 2 Jones 3 Eduardo 23 16

ALTURA SITUAÇÃO 1,92 1,68
=SE(OU(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)

Fórmula do Cont.Se
Agora você possui umaplanilha onde tem o nome dos alunos e as suas médias. Se você desejasse agora saber quantos alunos tiraram médias maior e igual a 9. Veja o exemplo: A 1 ALUNO 2 Jones 3 Eduardo B MÉDIAS 7 10

4Maiara

6

5 Emanuela 8 =CONT.SE(B2:B5;”>=9”)

Fórmula do Contar.Vazio
Contar as células que estão vazias. Exemplo: você gostaria de saber quantos alunos estão sem a média.

A 1 ALUNO 2...
tracking img