Nothing

Disponível somente no TrabalhosFeitos
  • Páginas : 5 (1170 palavras )
  • Download(s) : 0
  • Publicado : 16 de março de 2013
Ler documento completo
Amostra do texto
EXCEL AVANÇADO
1 – Primeira parte
- Formatação - Uso da função SOMA - Copiar fórmulas absolutas e relativas - Função SE (fórmulas condicionais)

Formatação
Quando criamos uma nova planilha a preocupação inicial deve ser sempre com as informações digitadas deixando para depois a formatação das mesmas. O menu Formatar/Células serve para formatar as informações digitadas de acordo com a nossapreferência.

Josué Santiago jpsantiago@globo.com

1

Encontramos neste menu as opções Número, Alinhamento, Fonte, Borda, Padrões e Proteção. Com a opção Número, define-se a forma como será apresentado os dados digitados. Ex.: R$ 1.200,00 - 1.200,00 - 1200,00 - 1200 - 1.200 etc,

Josué Santiago jpsantiago@globo.com

2

Observe acima as formas de formatação para horas e datas.Alinhamento

Josué Santiago jpsantiago@globo.com

3

Nesta opção podemos definir como será o alinhamento dos dados na célula. Marque o item Retorno automático de texto para que os dados digitados sejam organizados dentro da própria célula. Ex.: Hora Hora Total de inicial final horas

Marque a opção Reduzir para ajustar para que os dados digitados caibam na célula sem que para isso seja feito oretorno automático do texto. Com a opção Mesclar células pode-se mesclar várias células fazendo com que fique sendo uma célula apenas . Ex.: Controle de horas Hora Hora inicial final Note que o título faz parte apenas de uma célula

Na Orientação é possível definir a orientação da informação na célula. Ex.:

n Ja

Fe

v

M

ar

1 9 9 9

Josué Santiago jpsantiago@globo.com

4 Nas opções Fonte, Borda e Padrões define-se qual o tipo de fonte (letra), as bordas (grades) e a cor de fundo da célula. A opção Proteção trabalha em conjunto com o menu Ferramentas/Proteger/Proteger Planilha. Se as células estiverem marcadas como travada e oculta, elas serão protegidas e as fórmulas ocultas quando selecionar o menu Ferramentas/Proteger/Proteger Planilha . Para não proteger algumascélulas basta desmarcar as opções Travada e Oculta. A opção Oculta deve ser marcada somente se você não quiser que outras pessoas vejam suas fórmulas, somente o resultado.

Josué Santiago jpsantiago@globo.com

5

Função Soma
Esta opção é a mais básica do Excel, pois usamos para somar valores. =SOMA(A1:A10) - soma os valores das células A1 até A10. =SOMA(A1:A10;B1:B10) - soma os valores dascélulas A1 até A10 e B1 até B10. Para obter a soma das células A1 até A10 poderíamos também usar uma forma simples como: =A1+A2+A3+A4+A5+A6+A7+A8+A9+A10 Mas se o intervalo das células for do A1 até A500 fica mais fácil usando =SOMA(A1:A500). As operações matemáticas usadas normalmente são as seguintes: Potenciação Multiplicação Divisão Soma Subtração ^ * / + -

Para montar uma fórmula deve-seobservar a regra matemática para as prioridades das operações. Se na fórmula não colocarmos parênteses ( ) o Excel irá aplicar a regra matemática. Primeiro será considerado a potenciação, depois a multiplicação, divisão, soma e subtração. Observe no exemplo a seguir que usaremos as mesmas operações, mas pode-se obter resultados diferentes. =2+2*5 = (2+2) * 5 - o resultado será 12. - o resultadoserá 20.

Quando usamos parênteses, este passa a ter prioridade sobre as demais operações.

Josué Santiago jpsantiago@globo.com

6

Copiar fórmulas absolutas e relativas
Quando copiamos uma fórmula =A1*B1 para as linhas abaixo o Excel entende que as fórmulas devem ser relativas ou seja, mudam de acordo com as linhas. No exemplo usado =A1*B1 sendo relativas, mudam para =A2*B2, =A3*B3 e assimpor diante. Mas quando um determinado endereço deve permanecer absoluto, antes de copiar deve-se usar o símbolo $ na fórmula que queremos copiar. Ex.: Na fórmula =A1*B1 queremos que quando copiar para as linhas abaixo o endereço B1 permaneça absoluto, ou fixo. =A1*B$1 Notem que o símbolo $ está antes do número 1 que identifica a linha. Depois de copiado, as fórmulas ficam assim: =A2*B$1 =A3*B$1...
tracking img