Framerelay

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (330 palavras )
  • Download(s) : 0
  • Publicado : 29 de janeiro de 2013
Ler documento completo
Amostra do texto
Links de referência OFF;
A prática realizada foi o funcionado básico do frame relay. Não consegui entender e ainda
não aprendi a questão do funcionamento ponto-a-ponto emultiponto.
A topologia está funcionando normalmente, porém o ponto -a-ponto, multiponto e reverse
ARP não estão implementados. Foi o que consegui fazer.
ROUTER 0:
Router>enableRouter#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.0.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exitRouter(config)#interface Serial2/0
Router(config-if)#ip address 10.0.0.3 255.0.0.0
Router(config-if)#clock rate 128000
Router(config-if)#no shutdown
Router(config-if)#exitRouter(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.1
Router(config)#ip route 192.168.2.0 255.255.255.0 10.0.0.2
ROUTER 1:
Router>enable
Router#configure terminalRouter(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial2/0Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 128000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 0.0.0.00.0.0.0 10.0.0.3
ROUTER 2:
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial2/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#clock rate 128000Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 0.0.0.0 0.0.0.0 10.0.0.3

Foi utilizado o roteamento estático para comunicação entre os roteadores e hosts.

tracking img