Excel

Disponível somente no TrabalhosFeitos
  • Páginas : 6 (1310 palavras )
  • Download(s) : 0
  • Publicado : 16 de outubro de 2012
Ler documento completo
Amostra do texto
FUNÇÕES DE PROCURA E REFERÊNCIA

1.PROCV (ou VLOOKUP) (Procura/Busca Vertical)

Definição:
Usar um PROCV é como procurar o nome em uma lista telefônica para obter o número do telefone.
(Função que procura valor na coluna mais à esquerda de matriz_tabela e retorna o valor na mesma linha baseada no index_number .)

Sintaxe:
PROCV (valor, matriz_tabela, index_number, [not_exact_match])valor : é o valor a procurar na primeira coluna da matriz_tabela .

matriz_tabela: é duas ou mais colunas de dados que são classificados em ordem crescente.

index_number é o número da coluna em matriz_tabela a partir do qual o valor correspondente deve ser retornado. A primeira coluna é 1.

not_exact_match é opcional. Ela determina se você está procurando uma correspondência exata com baseno valor .
Use FALSO para encontrar uma correspondência exata. 
Use VERDADEIRO para encontrar uma correspondência aproximada, o que significa que, se uma correspondência exata se não for encontrado, então a função PROCV vai olhar para o valor maior mais próximo que é menor do que o valor .
Se este parâmetro for omitido, a função PROCV retorna uma correspondência aproximada.

Obs:Se index_number for menor do que 1, o PROCV retornará # VALOR!.
Se index_number é maior do que o número de colunas em matriz_tabela , a PROCV retornará # REF!.
Se você digitar FALSO para o not_exact_match parâmetro e nenhuma correspondência exata for encontrada, o PROCV irá retornar # N / D.

Aplicabilidade:
Excel 2010, Excel 2007, Excel 2003, Excel XP, Excel 2000

Exemplo:

Análise:
Para oResultado Pera:
Procura o valor exato de 10251 na coluna A e localiza o valor (dentro do intervalo A1:B6) ,retornando o valor da coluna B (coluna2) da mesma linha.

Para o Resultado 9,91:
Procura o valor exato de 10251 na coluna A e localiza o valor (dentro do intervalo A1:C6) retornando o valor da coluna C (coluna3) na mesma linha.

Para o Resultado #N/D:
Procura o valor exato de 10248 nacoluna A e localiza o valor (dentro do intervalo A1:B6) retornando o valor da coluna B (coluna3) na mesma linha. Como não encontrou um valor exato, retorna N/D (Não Disponível)

Para o Resultado Maça:
Procura o valor aproximado de 10248 na coluna A. Localiza o maior valor (dentro do intervalo A1:B6) próximo de 10248 retornando o valor da coluna B (coluna2) na mesma linha.

Se for omitido oúltimo parâmetro, ele será VERDADEIRO pro default.

EXERCÍCIOS(exemplo) :

1) Vendas da Empresa XYZ:
Dada a planilha abaixo, preencher a coluna descrição e calcular o preço do total de vendas.

Selecionar a tabela Lista de produtos e definir o nome (por exemplo: produtos)

| |

Selecionar a célula C5.
Usando o ícone :
Selecionar a função PROCV.

Preencher os campos:

Oconteúdo da célula C5 é =PROCV(B5;produtos;2;FALSO)

Inseriu na célula B5 o valor da célula 2 (descrição da matriz produtos) referenciado pelo código 2A

Arrastar a fórmula:

Calcular o Total de Vendas:

Selecionar a célula E5.
Usando o ícone :
Selecionar a função PROCV e preencher os campos

O conteúdo da célula E5 é =PROCV(B5;produtos;3;FALSO)
Para obter o total por produto:=PROCV(B5;produtos;3;FALSO)*D5 e copiar a fórmula até E21.
Aplicar a autosoma na célula E22.

2) Ao inserir a cidade, retornar o CEP e a taxa de entrega.

Célula M (CEP): =PROCV(C10;B3:D7;2;FALSO)
Célula M (Taxa de Entrega): =PROCV(C10;B3:D7;3;FALSO)

3) Usando uma correspondência aproximada, queremos procurar uma densidade que mais se aproxima do valor 1 (coluna B) e, então, retornar ovalor da viscosidade associada a este valor.

Resposta: =PROCV(1;B2:C10;2;VERDADEIRO)

4) O mesmo enunciado anterior, mas usando uma correspondência exata.

Resposta: =PROCV(1;B2:C10;2;FALSO)

5) Localize a margem de lucro:

Resposta: =PROCV(C2;margem;2;FALSO)

6) Usando faixa de valores. Preencher a coluna Conceito, baseado na tabela faixa x conceito.

Resposta: =...
tracking img