Curva de gaus

Disponível somente no TrabalhosFeitos
  • Páginas : 4 (788 palavras )
  • Download(s) : 0
  • Publicado : 18 de abril de 2013
Ler documento completo
Amostra do texto
Para criar uma curva de Gauss de exemplo, siga estes passos:
1. Inicie o Excel.
2. Introduza os seguintes cabeçalhos de coluna numa nova folha de cálculo:
3.A1:Original B1:Média C1:Bloco D1:Aleatório E1:Histograma G1:Histograma

4. Introduza os seguintes dados na mesma folha de cálculo:
5. A2: 23 B2:6. A3: 25 B3: DESVPAD
7. A4: 12 B4:
8. A5: 24
9. A6: 27
10. A7: 57
11.A8: 45
12. A9: 19

13. Introduza as seguintes fórmulas na mesma folha de cálculo:
14. B2: =MÉDIA(A2:A9)15. B3:
16. B4: =DESVPAD(A2:A9)

Estas fórmulas irão gerar a média e o desvio padrão dos dados originais, respectivamente.
17.Introduza as seguintes fórmulas para gerar o intervalo de blocos para o histograma:
18. C2: =$B$2-3*$B4

Isto gera o limite inferior do intervalo deblocos. Este número representa três desvios padrão inferiores à média.
C3: =C2+$B$4

Esta fórmula adiciona um desvio padrão ao número calculado na célulaacima.
19. Seleccione a célula C3 e arraste a alça de preenchimento para preencher as células C3 a C8 com a fórmula.
20. Para gerar os dados aleatórios que formarão a base para a curva de Gauss,siga estes passos:
1. No menu Ferramentas, clique em Análise de dados.
2. Na caixa Ferramentas de análise, clique em Geração de número aleatório e clique em OK.
3. Na caixaNúmero de variáveis, escreva 1.
4. Na caixa Total de números aleatórios, escreva 2000.

NOTA: a variação deste número aumentará ou diminuirá a exactidão da curva de Gauss.
5. Na caixa...
tracking img