Algoritmos

Disponível somente no TrabalhosFeitos
  • Páginas : 5 (1135 palavras )
  • Download(s) : 0
  • Publicado : 17 de março de 2013
Ler documento completo
Amostra do texto
goritmos
|1) Faça um algoritmo que receba dois números e exiba o resultado da sua soma. |
|Var |
|X, Y, S|
|Inicio |
|Leia (X) |
|Leia (Y)|
|S ß X + Y |
|Exiba S |
|Fim|
| |
|2) Faça um algoritmo que receba dois números e ao final mostre a soma, subtração, multiplicação e a divisãodos números lidos. |
|Var |
|X, Y, Soma, Subtração, Multiplicação, Divisão |
|Inicio|
|Leia (X) |
|Leia (Y) |
|Soma ß X+Y|
|Exiba Soma |
|Subtração ß X-Y|
|Exiba Subtração |
|Multiplicação ß X*Y |
|Exiba Multiplicação|
|Se (X 0 e Y 0) então |
|Divisão ß X/Y |
|Exiba Divisão|
|Fim Se |
|Fim |
|...
tracking img