Algoritmos

Disponível somente no TrabalhosFeitos
  • Páginas : 4 (825 palavras )
  • Download(s) : 0
  • Publicado : 24 de agosto de 2012
Ler documento completo
Amostra do texto
1. Frase na tela - Implemente um algoritmo que escreve na tela a frase "O primeiro algoritmo a gente nunca esquece!".

R. algoritmo "Frase na tela"

inicioescreva("O primeiro algoritmo a gente nunca esquece")

fimalgoritmo


2. Etiqueta - Elabore um algoritmo que, após limpar a tela, escreve seu nome completona primeira linha, seu endereço na segunda, e o CEP e telefone na terceira.

R. algoritmo "Etiqueta"


inicio
limpatelaescreval("NOME: Luiz Fernando de Jesus Sá")
escreval("End.:Av: Bartolomeu de Gusmão,57 Santos, SP")
escreva("CEP:11045-400 / Tel.: 78139958")Fimalgoritmo


3. Frases assassinas - Faça um algoritmo que mostre na tela algumas frases assassinas, que são aquelas que fazem com muitas idéias sejam perdidas antes que amadureçamou seja aprofundadas. Eis alguns exemplos (bole também os seus):
"Isto não vai dar certo"
"Você nunca vai conseguir"
"Você vai se estrepar"
"Não vai dar em nada"
"Está tudo errado!"algoritmo "Frases Assassinas"

inicio

escreval("Isto não vai dar certo")
escreval("Você nunca vai conseguir")
escreval("Você vai se estrepar")
escreval("Não vai darem nada")
escreva("Está tudo errado!")

fimalgoritmo






4. Quadrado - Escrever um algoritmo que mostre a seguinte figura no alto da tela:
XXXXX
X X
X X
XX
XXXXX

algoritmo "Quadrado"

inicio

escreval("XXXXX")
escreval("X X")escreval("X X")
escreval("X X")
escreva("XXXXX")

fimalgoritmo

5. Tabela de notas -...
tracking img