Algoritmo exercicios

Páginas: 2 (268 palavras) Publicado: 27 de fevereiro de 2013
1. Frase na tela - Implemente um algoritmo que escreve na tela a frase "O primeiro algoritmo a gente nunca esquece!".

algoritmo "Frase na tela"
var

inicio
escreva("O primeiro algoritmoa gente nunca esquece")
fimalgoritmo

2. Etiqueta - Elabore um algoritmo que, após limpar a tela, escreve seu nome completo na primeira linha, seu endereço na segunda, e o CEP e telefone naterceira.
algoritmo "Etiqueta"
inicio
limpatela
escreval("NOME: Angela Maria O. Cavalcante")
escreval("End.: Santos, SP")
escreva("CEP:11040-020 / Tel.: 30148092")
Fimalgoritmo



3.Frases assassinas - Faça um algoritmo que mostre na tela algumas frases assassinas, que são aquelas que fazem com muitas idéias sejam perdidas antes que amadureçam ou seja aprofundadas. Eisalguns exemplos (bole também os seus):
"Isto não vai dar certo"
"Você nunca vai conseguir"
"Você vai se estrepar"
"Não vai dar em nada"
"Está tudo errado!"
algoritmo "Frases Assassinas"inicio
escreval("Isto não vai dar certo")
escreval("Você nunca vai conseguir")
escreval("Você vai se estrepar")
escreval("Não vai dar em nada")
escreva("Está tudoerrado!")
fimalgoritmo

4. Quadrado - Escrever um algoritmo que mostre a seguinte figura no alto da tela:
XXXXX
X X
X X
X X
XXXXX
algoritmo "Quadrado"
var

inicioescreval("XXXXX")
escreval("X X")
escreval("X X")
escreval("X X")
escreva("XXXXX")
fimalgoritmo



5. Tabela de notas - Escrevaum algoritmo que produza a seguinte saída na tela:
Aluno nota
=========
Aline 9,0
Mario 10,0
Sergio 4,5
Shirley 7,0
algoritmo "Tabelas de Notas"
var

inicioescreval("Aluno nota")
escreval("===========")
escreval("Aline 9,0")
escreval("Mario 10,0")
escreval("Sergio 4,5")
escreva("Shirley 7,0")
fimalgoritmo...
Ler documento completo

Por favor, assinar para o acesso.

Estes textos também podem ser interessantes

  • Exercicios Algoritmo
  • Exercícios de algoritmos
  • Exercicios De Algoritmos
  • Exercicio algoritmo
  • Exercicios de algoritmo
  • Exercicios Algoritmos
  • exercício algoritmo
  • Exercicios de algoritmos

Seja um membro do Trabalhos Feitos

CADASTRE-SE AGORA!