Algoritimo

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (280 palavras )
  • Download(s) : 0
  • Publicado : 6 de setembro de 2012
Ler documento completo
Amostra do texto
1)Faça um algoritmo que receba dois números e exiba o resultado da sua soma.
// Função : Faça um algoritmo que receba dois números e exiba o resultado da sua soma.
// Autor :// Data : 30/11/2010
// Seção de Declarações
var
x, y: inteiro
inicio
// Seção de Comandos
escreval("Digite o primeiro número: ")
leia(x)
escreval("Digite o segundonúmero: ")
leia(y)
escreva("A soma dos números é: ",x+y)

2. Faça um algoritmo que receba dois números e ao final mostre a soma, subtração, multiplicação e a divisão dos númeroslidos.
// Autor :
// Data : 30/11/2010
// Seção de Declarações
var
x, y: real ou x, y,som,sub,mul,div: real

inicio
// Seção de Comandos
escreva("Digite o primeironúmero: ")
leia(x)
escreva("Digite o segundo número: ")
leia(y)
escreval("A soma é: ",x+y)
escreval("A subtração é: ",x-y)
escreval("A multiplicação é: ",x*y)
escreval("Adivisão é: ",x/y)

fimalgoritmo
3. Escrever um algoritmo para determinar o consumo médio de um automóvel sendo fornecida a distância total percorrida pelo automóvel e o total decombustível gasto.
// Autor :
// Data : 30/11/2010
// Seção de Declarações
var
distancia, combustivel: real

inicio
// Seção de Comandos
escreval("========== Cálculo deconsumo médio de combustível =========")
escreva("Digite a distância pecorrida: ")
leia(distancia)
escreva("Digite o combustível gasto: ")
leia(combustivel)
escreval("O consumomédio de combustível do seu veículo é: ",distancia/combustivel)

fimalgoritmo

4. Escrever um algoritmo que leia o nome de um vendedor, o seu salário fixo e o total de vendasefetuadas por ele nomês (em dinheiro). Sabendo que este vendedor ganha 15% de comissão sobre suas vendas efetuadas, informar oseu nome, o salário fixo e salário no final do mês.
tracking img