Algebra linear

Disponível somente no TrabalhosFeitos
  • Páginas : 2 (455 palavras )
  • Download(s) : 0
  • Publicado : 4 de junho de 2012
Ler documento completo
Amostra do texto
Resposta – Passo 1.

Narração descritiva.
Inicialmente aparecera uma frase informando as opções de moeda a converter; Em seguida o usuário devera selecionar a moeda a ser convertida. Apósinformado o usuário deverá preencher a quantidade do valor padrão multiplicado pela cotação da moeda selecionada. Dará o valor convertido da moeda selecionada.

Fluxograma.

Pseudocódigo.
algoritmo"conversor de moedas"
var moeda:real
op,num:inteiro
pause:caracter

inicio
escreval("Como converter Real para outras moedas")
escreval(" 1 Dólar")
escreval(" 2 Euro")
escreval(" 3 Dólarcanadense")
escreval("cotação do dia 30/03/2012")
escreval("escolha uma das opçoes pra ser convertido para real")
leia(op)
escolha op
caso 1
escreval("você escolheu opção Dólar")
escreval("Digitequantos dolares você quer converter")
leia(num)
moeda<- num * 1.82
escreval(" " ,num , "reais tranformados em dórales dará,",moeda)
escreval("aperte enter para continuar")
leia(pause)
caso2
escreval("você escolheu a opção Euro")
escreval("Digite quantos euros você quer converter")
leia(num)
moeda<-num * 2.43
escreval(" " ,num, "reais tranformados em euros dará,",moeda)escreval("aperte enter para continuar")
leia(pause)
caso 3
escreval("você escolheu a opção Dólar canadense")
escreval("Digite quantos dolares canadenses você quer converter")
leia(num)
moeda<-num* 1.82
escreval(" " ,num, "reais tranformados dólares canadense reais,",moeda)
escreval("aperte enter para continuar")
leia(pause)
escreval("Obrigado por usar o nosso programa de conversão")fimescolha
fimalgoritmo

Resposta – Passo 2.
Narração descritiva.
Inicialmente aparecera uma frase informando as opções de moeda a converter; Em seguida o usuário devera selecionar a moeda a serconvertida. Depois de informado o usuário deverá preencher a quantidade do valor padrão dividindo pela cotação da moeda selecionada. Dará o valor convertido da moeda selecionada.

Fluxograma....
tracking img